id="info"

Question

Locked

Old Domain Name appears in My Network Places

By ncallahan ·
We used to have multiple domains with trust relationships in several site offices back in the NT days. Now we have a single domain where all of the DCs are in one office. We still have site offices - just no remote servers.

Problem is that on occasion, I see one of the old domain names in My network places when I browse the network. I double click on it and I get "DomainName" is not accessible. You might now have permission to use this network resource. Contact administrator (me)....blah blah blah.

There are no servers connected. When I look for the "name" in DNS and WINS I do not see it. There are no trust relationships defined. What could be causing this? Any ideas at all?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try these out for your Old Domain Name issue..

Ccleaner:
http://www.ccleaner.com/
Or:
Regcure:
http://www.regcure.com/lp/11/?uid=fywq0
Either of these will clear out the empty registry keys relating to your issue that you have here.

Please post back if you have any more problems or questions.
If this information is useful, please mark as helpful. Thanks.

Collapse -

Old Domain Name appears in My Network Places

by oz_cast In reply to Old Domain Name appears i ...

I had almost the same issue except that I was not able to see any of my machines under My Network places. This might resolve the issue.

1: Open Wins
2: Open your server name.
3: Under active registration select Action then Display records. That should populate. then u should be able to see your domain and the rest of your computers.

Hopet that helps.

Oz

Back to Networks Forum
3 total posts (Page 1 of 1)  

Hardware Forums