Question

Locked

Operating System not found

By l33tn00b ·
Hi, I have a Sony Vaio VGN-C1Z/b and have done for the past 2 years. I have had no real problems until last night when I turned it on and after the VAIO logo appeared, the message "Operating system not found" followed.

When going into BIOS, I discovered that it is not recognizing my hard-drive. How do I fix this? Also, F10 recovery will not load.

*I do NOT have a XP disk nor does my CD drive work*

Thanks,

Marvey

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

RE: no real problems ...

by OldER Mycroft In reply to Operating System not foun ...

So what problems HAVE you had?

The little ones might help explain this BIG one.

Collapse -

None... really

by l33tn00b In reply to Operating System not foun ...

The odd virus a year ago which resulted me in recovering my whole system and starting from square 1 again... ah, if only it was that easy this time...

Collapse -

Well it may not be that difficult but then again it may

by OH Smeg In reply to None... really

Start off by removing the HDD and refitting it. It is just possible that the Connectors have got dirty and are no longer making a clean connection though if that was the case I would have expected bigger problems previously.

As for what to do from here you don't have much choice you can buy and have fitted a New HDD and Optical Drive and in the meantime contact Sony for a Recovery Disc for this system.

Or you can buy a new NB and use that. You may be able to recover your Data off the Old HDD but then again you will most likely not.

As for all NB users they should be using a Cool Pad like the one shown here

http://www.antec.com/Believe_it/product.php?id=NzI=

To help keep the NB cool and stop it sucking in Dust and other airborne gunk and blocking the cooling vents. These also help to keep the HDD in these units cool so that they last longer.

Col

Collapse -

Just a thought

by THANAT0S In reply to Operating System not foun ...

I like the other advise, but, do you know if your Bios battery is still good....if battery gone, it won't find your O/S...might wanna look into that.

Just a thought

Collapse -

Thats news to me

by Slayer_ In reply to Just a thought

I got 3 systems running in my basement with dead batteries and they are working just fine, where do you get your information from?

Collapse -

This would happen on the older M'Boards

by OH Smeg In reply to Thats news to me

That do not Auto Detect the HDD's so when they are powered down and then turned back on as the HDD isn't seen there is no OS to be found.

Naturally it doesn't happen on the newer M'Boards that Auto Detect the HDD but what they do is once they loose the Date & Time Stamps the System doesn't load as the Files on the HDD are newer than the date that the BIOS claims it to be so the system hangs because Computer Logic tells the system that something is wrong here.

Col

Back to Hardware Forum
7 total posts (Page 1 of 1)  

Hardware Forums