General discussion

Locked

oracle client & Networking Components

By ahmedyousufuddin ·
Hi,
I am developing and application using Visual Basic 6.0 and Oracle as a backend. And I am using Micorsoft OLEDB Provider for Oracle. After Installation on the client's machine, when i am going to run my application it is displaying the following error :-
Oracle client and networking components were not found. These components are supplied by oracle corporation and are part of the oracle version 7.3.3 or later client software intallation.
Provider is unable to function until these components are intalled.

Can any one help me to solve this problem.
Thanks in advance.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Jaqui In reply to oracle client & Networkin ...

seems it's exactly as stated, you app doesn't include the oracle reqired client software.
ms' oracle connection stuff connects to the client not the server.
you need to get the oracle client software.
( which is free I beleive. at least I've downloaded free linux versions from them )

Collapse -

by Jaqui In reply to

I just checked, the free downloads pages don't have ms based client software.
only for powerpc / linux

Collapse -

by yparesh In reply to oracle client & Networkin ...

Hi,

You might have to download the ?whole? software but while doing the install you can choose to install only the Oracle client. Below is the link for the download of Oracle 9.2 software (**please make sure you copy the complete long link**). I am not sure why it is asking for Oracle 7.3.3 client as that version is no longer supported by Oracle. I am an 'expert' on this matters and have even created dbSaint tool for Oracle developers (http://www.saintTechnologies.com).

http://www.oracle.com/technology/software/htdocs/devlic.html?http://otn.oracle.com/software/products/oracle9i/htdocs/win64soft.html.

I hope this helps.
Paresh

Collapse -

by jitaster In reply to oracle client & Networkin ...

Please try instructions by RoadRunner in the following post

http://www.vbip.com/forum/topic.asp?id=6259

It worked for me.

Jitaster

Back to Web Development Forum
5 total posts (Page 1 of 1)  

Software Forums