General discussion

Locked

OS Install

By rouxr ·
I have a RAID 5 with 4-9GB SCSI drives that I am trying to install an OS on. I am using Adaptec Array Config 4.2 to create my array before I load my OS. When I boot from a floppy or a CD (Win 2k or NT), the screen PC freezes at the initial screen that says "setup is inspecting your computer's hardware configuration." All of my drives appear in post. What can I do????

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

OS Install

by rouxr In reply to OS Install

I also forgot to note that the drives are Ultra2 and the cable is terminated.

Collapse -

OS Install

by JPurpora In reply to OS Install

Here is one option.

Remove one of the drives from the RAID 5 array. Install the OS on the stand alone drive. Install all apps and data to the RAID array. Now you will still have the same total storage (27 GB) when you seperate the drive, what youlose is fault tolerance on the stand alone drive. There are a number of solutions to that, nightly backup via the network or a real time mirroring product (there are a number of these products, you might look at www.livevault.com).

Good Luck

Collapse -

OS Install

by rouxr In reply to OS Install

This won't work. I know that it is possible to do this, because I have done it before. I just have no clue as to what else the problem may be.

Collapse -

OS Install

by rouxr In reply to OS Install

This question was closed by the author

Collapse -

OS Install

by rouxr In reply to OS Install

It was the RAM.

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Operating Systems Forums