General discussion

Locked

Outloo 98-Sending Internet Pages

By rrobinson ·
I accessed the Internet (Internet Explorer)and sent an Web page (File, Send, Page by E-mail) to someone else. When they received the e-mail they could not open the attachement because it was converted to RTF. Is the problem on their end or the server on our end.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Outloo 98-Sending Internet Pages

by carol In reply to Outloo 98-Sending Interne ...

Try just inserting the web address into an email if the page is published on the internet. If it is a web page that you have locally on your hard drive open your email program and attach it as a separate file from the email so it retains it's format. It sounds like it's getting messed up by the mime process that converts files for transfer over the internet.

Collapse -

Outloo 98-Sending Internet Pages

by rrobinson In reply to Outloo 98-Sending Interne ...

The question was auto-closed by TechRepublic

Collapse -

Outloo 98-Sending Internet Pages

by Talli In reply to Outloo 98-Sending Interne ...

The problem is neither with the server ,nor "their end". If anything ,the "problem" is with Outlook ,and there
is a solution to it.
The RTF attachments r not containing any useful information-they simply contain the RTF formatting code
that allows MS Exchange users to send email messages with formatting (such as bold or Italics etc).When
received by a non-Outlook client ,this formatting data appears as a separate RTF attachment (even if no
attachment was originally sent).Sometimes, usually with Outlook2000 client ,a Winmail.dat file appears instead,
carrying the same info. And these "attachments" r non-decodable by non-Outlook mail clients.And if, like in
your case, a separate attachment was sent ,the RTF and that original attachment r very often combined into
one RTF attachment, which, obviously, non-Outlook user cannot convert/decode.To resolve this issue, turn off
the option to send RTF formatted messages to non-Outlook users.When creating a New email message, typethe
recepient addess into the "To" field. Select Tools>Check Names (the full name of the email address will appear
in the 'To" field. Rigth-click on it and select Properties ,and there uncheck the "Always send to this recepient
in Microsoft Exchange RTF format". Click OK, and then complete and send your message.
HTH
Good luck.
Talli

Collapse -

Outloo 98-Sending Internet Pages

by rrobinson In reply to Outloo 98-Sending Interne ...

The question was auto-closed by TechRepublic

Collapse -

Outloo 98-Sending Internet Pages

by kmerrillt In reply to Outloo 98-Sending Interne ...

While in Outlook 98, go to tools, options and under Send Mail configuration tab, set SEND E-MAIL AS HTML. Chances are it presently is set to PLAIN TEXT.

Collapse -

Outloo 98-Sending Internet Pages

by rrobinson In reply to Outloo 98-Sending Interne ...

The question was auto-closed by TechRepublic

Collapse -

Outloo 98-Sending Internet Pages

by rrobinson In reply to Outloo 98-Sending Interne ...

This question was auto closed due to inactivity

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Operating Systems Forums