General discussion

Locked

outloo97 & exchange 5.5 with sp2 time pr

By karsudha ·
using exchange 5.5 with sp2 on ntserver with sp4 for internal mailing and using outlook 97 as client.
whenever users are sending messages there is a time difference of 30 minutes between system time and mail delivery time.
what could be the problem.server and client time is same.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

outloo97 & exchange 5.5 with sp2 time pr

by hippo In reply to outloo97 & exchange 5.5 w ...

One possibility, check the time zones on all the machines against the time zone on the server. ~Tony

Collapse -

outloo97 & exchange 5.5 with sp2 time pr

by karsudha In reply to outloo97 & exchange 5.5 w ...

Poster rated this answer

Collapse -

outloo97 & exchange 5.5 with sp2 time pr

by karsudha In reply to outloo97 & exchange 5.5 w ...

i did that , but no use.

this problem has come after one month not in from beginning.

Collapse -

outloo97 & exchange 5.5 with sp2 time pr

by Campbell In reply to outloo97 & exchange 5.5 w ...

I have just went thru many problems with Exchange 5.5 and they just popped up, so I installed sp3 for exchange and also sp6a for NT and all is well. There are many know problems that are corrected with sp3 and sp6a. Hope this works for you

Collapse -

outloo97 & exchange 5.5 with sp2 time pr

by karsudha In reply to outloo97 & exchange 5.5 w ...

Poster rated this answer

Collapse -

outloo97 & exchange 5.5 with sp2 time pr

by karsudha In reply to outloo97 & exchange 5.5 w ...

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Operating Systems Forums