Question

Locked

Outlook 2000 and Outlook Express

By rezrider ·
I upgraded a win98 pc to winxp the computer runs great all drivers loaded, runs fast no errors. One problem I cannot open web links in email in outlook and outlook express. I tried almost everything registry fixes uninstalling reinstalling still nothing any ideas?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Do you..

by Steffi28 In reply to Outlook 2000 and Outlook ...

get an error message when attempting to open a link or does it just crash?

Collapse -

no error or crash

by rezrider In reply to Do you..

nothing happens it doesn't crash or give an error.

Collapse -

Check your security settings

by Tig2 In reply to Outlook 2000 and Outlook ...

In both Outlook and IE (I am making an assumption that you are using IE). It seems to me that hot-links are not enabled by default.

Good Luck!

Collapse -

Try this article..............

by ThumbsUp2 In reply to Outlook 2000 and Outlook ...

You didn't say what version of Outlook you're running, but this article MAY still apply.

http://support.microsoft.com/kb/329925/en-us

Also, check your security settings in IE. New security settings will prevent you from clicking links to sites that may be harmful.

Collapse -

ThumbsUp2 may be on to something ...

by HCream In reply to Try this article......... ...

I remember one time a user had a similar problem. Once he was using Firefox as his default browser. But then he deleted it & switched to IE (without first switch the default setting). That's when the problem started with his Outlook.

On IE, under the Tools, Options menu, be sure to check the box "Internet Explorer should check to see whether it is the default browser".

Collapse -

default

by rezrider In reply to ThumbsUp2 may be on to so ...

Thanks I tried that one I can't get back on that computer until tomorrow or tuesday this is a strange one.

Collapse -

Check your default application settings

by colmgdonnelly In reply to Outlook 2000 and Outlook ...

Check internet explorer - Tools\internet options\programs. Make sure internet explorer is selected as your default browser and outlook (express or full) is selected as your mail client. If you have any non MS browsers installed this can cause this.

Collapse -

Got it

by rezrider In reply to Check your default applic ...

Thank you all for your help and helping me to brainstorm the answer was simply after pulling all of my hair out. ZONE ALARM It was blocking the links but not giving any warning messages or anything it just would not open them. Thanks again rezrider

Back to Software Forum
9 total posts (Page 1 of 1)  

Software Forums