Question

Locked

Outlook 2000 - Mail format Tab is greyed out

By pgardiye ·
Hi There folks,

When i go to options --> mail format tab, all the message format options are greyed out for some reason. Does anyone know a solution to enable this function?

Cheers.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Message Format

by hicksteruk In reply to Outlook 2000 - Mail forma ...

Most likely you have been sent an e-mail that is in "Plain Text" or you have your Outlook set to send "Plain Text" e-mails.

If it is the first, then open the message you have been sent and change the format to "Rich Text" or "HTML". I forget exactly where it is but it should be in the menus. View i think.

If it is the second then you should be able to find the same option but within outlooks main window.

Hope this help

Let me know how it goes.

PJ

Collapse -

That is the solution

by chamberli In reply to Message Format

What you said works. Switch it from either plain text or rich text format to HTML and it will become un-grayed-out. Thanks for the help 'cause I had the same problem

Back to Software Forum
3 total posts (Page 1 of 1)  

Software Forums