General discussion

Locked

Outlook 2000 message on startup

By mteal ·
My new computer is telling me that it is not registered as the default location for Mail, News, Calendar and Contacts. It asks if I would like to register it now and I click on 'Yes' but the message appears every time I open Outlook. What can I/you do to sort this one out?

The computer is a desktop running Windows 2000 Professional. Outlook is part of Office 2000 SR1.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Outlook 2000 message on startup

by RCC In reply to Outlook 2000 message on s ...

Hi
Go to your desktop, right-click on internet exporer icon, go properties, go to Programs tab, and chose Outlook 2K as your default program for every service you want.
I hope this helps.
Regards,
Radu

Collapse -

Outlook 2000 message on startup

by mteal In reply to Outlook 2000 message on s ...

Thanks very much for your suggestion. Unfortunately when I did this it kept going back to the default settings and the question kept coming up in Outlook.

In the end, it turns out that I had to add my 'normal' user account to Power Users. This enabled the setting to save properly.

Collapse -

Outlook 2000 message on startup

by mteal In reply to Outlook 2000 message on s ...

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums