Question

Locked

Outlook 2003 signature issues

By neani001 ·
I am having problems with outlook 2003 signature when replying to emails. I have set the font on my signature for replying to mails to Tahoma. I am using HTML to compose the message. I have also made sure that on the stationery tab I have the Tahoma font set as my default. However when i reply to any(including mails composed with HTML) mail i still get my signature font changed to times new roman. This only happens when I am replying to mail not when I am composing new mails. Can someone please inform me how I can solve this problem?

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Check Options

by ThumbsUp2 In reply to Outlook 2003 signature is ...

In Outlook 2003 Options, under the Mail Format tab, there is a button for fonts under the Stationary & Fonts heading. Click the Fonts button. Inside, there is a place to set font associated with replies and forwards. Check to see if it's changing your signature font to TNR.

Collapse -

outlook signatures issue persists

by neani001 In reply to Check Options

I have checked that. It is set to Tahoma.Everything on that page is set to Tahoma. What can be the issue now?

Collapse -

Something else to try

by ThumbsUp2 In reply to outlook signatures issue ...

Make sure you have applied SP3 and any other critical patches that have come out since then. There was a patch or two that corrected how replying/forwarding email worked.

Check to make sure you have turned OFF using Word as the email editor. The default font in Word is TNR. Tools/Options/Mail Format

Also, make sure you do not have the "Attach original message" feature turned on. In this case, the original is sent as an attachment. Set it to indent original. Tools/Options/Preferences/Email Options

And, finally, you may need to run the Outlook Detect and Repair from the Help menu.

Collapse -

Try something else

by rmr1965 In reply to Something else to try

If you are using Word in Outlook. Just delete the normal.dot and when you open word for the first time after doing this it will recreate the normal.dot file. Then create your signature again.

Collapse -

HAHAHI have the same problem

by DaveDXB In reply to Outlook 2003 signature is ...

Some kind of bug with outlook 2003....im not sure if fully updating it will fix it.

But i solved the problem by deleting the WHOLE profile and creating a new one but without mistakes.

If you get it right the first time...it will stay that way...if u change it...then its not consistant. (fonts)

Collapse -

Having Similar Issue; Further Info

by james.freeman In reply to Outlook 2003 signature is ...

I'm having the same problem as per this thread: http://techrepublic.com.com/5208-6230-0.html?forumID=101&threadID=218560&messageID=2580410

Could it have something to do with the Normal.dot template?

Collapse -

fix...

by mark In reply to Outlook 2003 signature is ...

Had this same problem with my HTML sig.. in the end I
changed the encoding (Tools -> Options -> Mail Format - >
International Options) to "User Defined" -- theoretically this
should work on either of the Western encodings, however it
wouldn't.

good luck..

Back to Software Forum
8 total posts (Page 1 of 1)  

Software Forums