General discussion

Locked

Outlook 97

By michellemason ·
When I launch outlook it opens up in the public folders instead of the Inbox, tried to change options doesn't work.

This conversation is currently closed to new comments.

15 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Outlook 97

by Reg Hacquer In reply to Outlook 97

Some random suggestions, based on the assumption that you are using Outlook on a corporate Exchange mail system:

-- Check with the Exchange administrator that your account is valid, and double check that you are pointing to the correct Exchange server.

-- After the above, look at the Advanced properties of your Exchange service. Try setting your logon authentication scheme to "None".

Good luck!

Collapse -

Outlook 97

by michellemason In reply to Outlook 97

The question was auto-closed by TechRepublic

Collapse -

Outlook 97

by mkelley In reply to Outlook 97

Delete your profile and then set it back up. Right click the Outlook icon and go to properties, click the show profiles button. Click your profile and click remove. Then click add and set your profile back up with the information services that your network uses. That may get you back on track.

Collapse -

Outlook 97

by michellemason In reply to Outlook 97

The question was auto-closed by TechRepublic

Collapse -

Outlook 97

by bschorr In reply to Outlook 97

One other suggestion to complement what the others have offered. If you're starting Outlook off a shortcut, double-check the command line and make sure that it doesn't have a switch on the command line that is opening the public folders to start.
Aloha,

-Ben-
http://home.hawaii.rr.com/schorr

Collapse -

Outlook 97

by michellemason In reply to Outlook 97

The question was auto-closed by TechRepublic

Collapse -

Outlook 97

by justinn In reply to Outlook 97

I don't know if you have tried this or not, but select Tools from the pull-down menu, and go to Options. Under Options, select the tab called Other. Under this tab, select the Advanced button. You should see an option to change what folder you want Outlook to start up in.

I hope this helps you.

Collapse -

Outlook 97

by michellemason In reply to Outlook 97

The question was auto-closed by TechRepublic

Collapse -

Outlook 97

by gcoles@islandimpressions. In reply to Outlook 97

From the tools - optins menu select general and then selct the folder you wasnt to start in.

Collapse -

Outlook 97

by michellemason In reply to Outlook 97

The question was auto-closed by TechRepublic

Back to Software Forum
15 total posts (Page 1 of 2)   01 | 02   Next

Software Forums