General discussion

Locked

Outlook brings up Netscape for links

By bpetro ·
OK, here's the scene:
An email in outlook has a blue link with a
//mailto: link embedded. Example: "Click here to unsubscribe from our junk email" When you click on this, instead of bringing up a new email in outlook with the mailto filled in, its bringing up Netscape to use its email client. WHY? Where is this setting? Its not the IE mail client setting, tried that ... so where is it set?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Outlook brings up Netscape for links

by Richard Lane In reply to Outlook brings up Netscap ...

The WHY is that you have somehow inadvertently set the Netscape mail client as your default e-mail client. Outlook can be set to check if it is the default client in the options settings. Alternatively, Netscape may have a setting similar to the IE Programs where you can specify Outlook as the mail program.

HTH

Richard

Collapse -

Outlook brings up Netscape for links

by bpetro In reply to Outlook brings up Netscap ...

Actually, I knew that Netscape had somehow become default (during its install) and that someone clicked the box that told Outlook to stop asking to become default. What I truly needed is how to set it back. Sorry, if I capitalized the wrong main question before. Anyway, I have searched all through the Outlook options, all the Control Pane Email settings, all through Windows help, I cannot find any setting for Outlook to turn on its checking to see if it is default. WHERE IS IT!?? (Sorry, a bit of desparation!). BTW, it might help to mention some details - this is Win 98, and Outlook 98.

Collapse -

Outlook brings up Netscape for links

by mebudman In reply to Outlook brings up Netscap ...

Right click on internet explorer, goto properties.

On the programs tab
for email, change it the the email client you would like to use. This does not affect what your default mail application is, it only affects what mail application is startedwhen you click on a MAILTO: link.

We use outlook, but some people had outlook express set on the programs tab, and whenever they would click on the mailto, the profile setup for outlook express would start and the enduser would call the helpdesk. changing the programs tab fix the problem.

hope this helps.

Collapse -

Outlook brings up Netscape for links

by bpetro In reply to Outlook brings up Netscap ...

Sorry, nice try, but as I said in the opening "Its not the IE email client setting" -- I've set that to Outlook. And I imagine if I click a mailto: in IE, it would honor that setting. However, what this is - is Outlook is 'reading' an html email. That email has a mailto: link, when you click on it, Outlook brings up the "default" email client. ==> thats what I have to change. Actually if I can just unset the "Don't ask me again" setting in Outlook so that Outlook coming up will stop to say "I'm not the default email client - do you want tme to make myself the default". Either of those will work: changing the default myself or getting Outlook to check it and offer to change it back. Anyone know how to do either of these in Win 98 with Outlook 98? Hope so!

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums