General discussion

Locked

Outlook Express Password

By s.w.kraft ·
I am running Win XP Pro with service pack 1 and use Outlook Express as my EMAIL system. I have designated that Outlook Express remember my password when I log on but it doesn't, I have to enter it every time. Microsoft has a patch that supposedly fixes this problem as follows but it does not work. Any suggestions on how to fix will be appreciated.
Suposed fix that doesn't work:
To Save Registry Start, Run regedt32, Locate Reg. Key HKEY_CURRENT_USER|Software\Microsoft\Protected Storage System Provider
-On File Menu:
-Export
-File Name
-Save In
-Save
-Exit

To Restore:
-Start
-Run regedt32
-Open
-ok
-HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
-Edit Permissions
-for current user(administrator), make sure that READ and FULL CONTROL are both set to ALLOW
-Advanced make sure that currently logged on user has FULL CONTROL and THIS KEY AND SUBKEYS under PERMISSIONS are listed in the APPLY columns
-Click to select Replace permission entries on all child objects with entries shown here that apply to child objects in box.
-Apply and Yes
ok and ok
-Double-click the Protected Storage System Provider key to expand
-click the subkey below it
-click DELETE on the Edit menu and then YES.
-click EXIT
-re-start the computer.

This does not work! I still have to enter my password each time when I access Outlook Express. Any suggestions will be appreciated. Thanks, Sid Kraft.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by NLambron In reply to Outlook Express Password

How about trying steps 3 and 4 below:

1) Back Up The Registry

Click Start, Run, and type regedit in the box, and then click OK
In the left panel, click the pluses next to
HKEY_CURRENT_USER
Software
Microsoft
Right click on Protected Storage System Provider and select Export
In the File name box, type a unique name for the key
In the Save In box, click a location for the file to be saved (I would recommend the Desktop)
Click Save
2) Change the Permissions

Still in the Registry, Right click on Protected Storage System Provider and select Permissions
Click the user name for the user that is currently logged on and ensure that Read and Full Control permissions are both set to Allow
Click on the Advanced button, and select the Permissions tab
Highlight the currently logged on user, and make sure that Full Control is listed in the Permissions column, and that This Key and Subkeys is listed in the Apply To column
Place a check mark in the box for "Replace Permission Entries on all Child Objects with Entries Shown Here that Apply to Child Objects"
Click Apply
A box will appear asking if you are sure you want to do this, click Yes
Click Ok and then Click Ok again to return to the Registry Editor
3) Delete the Key

Click the plus sign next to Protected Storage System Provider key
Right click the user sub-key folder that will look similar to:

S-1-5-21-3723271197-429115175-1203367206-1003

Click Delete and then click Yes in the Confirm Key Delete dialog box that appears
Each identity may have a sub-key under the Protected Storage System Provider key. Delete all of the user sub-key folders under the Protected Storage System Provider key using the same method
Close the Registry and Reboot the Computer
4) Reenter Password in Outlook Express

Open Outlook Express
When you are prompted to Enter password, go ahead and retype it and make sure the Save Password box is checked

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums