id="info"

Question

Locked

Outlook has recently stopped allowing urls to to connect to internet

By bruce ·
Outlook 2003 or XP (regret do know which is involved) used to allow urls inside an email to connect to the internet when clicked but a change in the setup or security settings now prevents this occuring. When url is clicked the computer appears to start looking but never returns with the url open. Reget dont know what happens next , as working second hand. No error msgs have been reported onscreen, will check log file when I get a chance. TIA

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Maybe default browser was changed?

by robo_dev In reply to Outlook has recently stop ...

If you have default browser set to Firefox, not sure how links in email will get handled

Collapse -

Hyperlinks not working

by jennylembert In reply to Outlook has recently stop ...

Start IE. Go to Tools> Internet Options> Programs tab. Choose Reset Web Settings. Click OK and close the dialog. Go to Start/Run, type this command and press Enter:
regsvr32 /ishdocvw.dll

Also, check this KB310049 article.

Back to Software Forum
3 total posts (Page 1 of 1)  

Software Forums