Question

Locked

Outlook: Large Fonts in Outlook when Replying or New Message

By mjrepublicano ·
I?ve googled and checked the MS knowledge base to no avail.

A client machine on Outlook 2003 with Word as e-mail editor. When the user creates a new e-mail or replies to a received e-mail the font changes to a huge font. The recipient gets the email in a normal font size. If you go into the sent items, the email font is normal size. I've gone into tools, mail format, font and everything is setup correctly, (default). If I disable Word as the email editor the problem disappears.

I?m suspecting it?s a Word issue but I can?t figure it out. Any help is appreciated!

This conversation is currently closed to new comments.

37 total posts (Page 1 of 4)   01 | 02 | 03 | 04   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

If it's a MS Word issue

by netwrk_admn In reply to Outlook: Large Fonts in O ...

I've never experienced this, but doing a little poking around I found this article: http://office.microsoft.com/en-us/help/HA010547911033.aspx

Within it, it says "If you want all new documents that you create to have a specific font, a graphic such as a logo, or specific ruler and tab settings, you can modify the Normal template. "

This would hold true even if you just opened up Word and tried to amend a new document.

I would start there, and if the issue is the normal.dot, try renaming the original and copying and pasting a known good template from perhaps your computer (if they are same version).

You can find the default template by going to TOOLS -> Options -> File Locations ->user templates.

Good luck!

Collapse -

It works!

by nikki.rusconi In reply to If it's a MS Word issue

Previous posting does work for both viewing a message and responding to an email. Go to the Format Text tab at the top -> Zoom -> Choose 100%. For some reason none of the zoom radio buttons are checked and that seems to kick a default of "large font" or 150% or so....

Collapse -

That did it!

by rgoad In reply to It works!

I have a user with the same problem. Been working on it for weeks. Searched the Microsoft site and found nothing. Did a Google search and found your post. Tried the fix and the problem is now history. A big internet hug and a thank you. You have made one tech and one user very happy.

Collapse -

My font problems were fixed

by Jets In reply to It works!

A co-worker of mine had simillar problems with the text being too large when writing
or replying to email in outlook. After looking at his system, I found that the same problems are occuring with other programs, including the Internet. So, I went to "Accessibility Option" in Control Panel, click on "Display" and uncheck the box next to "Use High Contrast" that was checked off on his PC. All the programs are now back to normal.

Collapse -

My font problems were fixed

by Jets In reply to It works!

A co-worker of mine had simillar problems with the text being too large when writing
or replying to email in outlook. After looking at his system, I found that the same problems are occuring with other programs, including the Internet. So, I went to "Accessibility Option" in Control Panel, click on "Display" and uncheck the box next to "Use High Contrast" that was checked off on his PC. All the programs are now back to normal.

Collapse -

more detailed instructions

by kenneth15 In reply to It works!

I was having the same problem with one of our employees. Just want to clarify the instructions. So go to Outlook, hit reply to any email then go to the View menu and go down to zoom and adjust that back to 100%.

Collapse -

Thanks for your post it worked!

by djs127 In reply to more detailed instruction ...

I had the same problem - thanks for posting that.
David Snyder

Collapse -

If you are working in Outlook 2007...

by pdeering In reply to more detailed instruction ...

Thanks for the tip. It works in Outlook 2007 but the instructions vary a little.

Reply to an e-mail
Format Text
Zoom
Set to 100%

Thanks!!!

Collapse -

FANTASTIC Thanks! - Plus

by SAStarling In reply to If you are working in Out ...

I was looking for an Office 07 fix. This was it.

In addition to keeping font its original size, this also solves the problem of embedding images in the email. Our company uses HyperSnap, and until I found this fix, every time I tried to paste a screen capture into an email, it made it huge and blurry. This "Zoom = 100%" fix corrected that, as well.

Thanks to all!

Collapse -

Thanks

by beth In reply to If you are working in Out ...

Bless you, that was making me crazy.

Back to Software Forum
37 total posts (Page 1 of 4)   01 | 02 | 03 | 04   Next

Software Forums