General discussion

Locked

outlook on wirless router

By samlg ·
I RECENTLY INSTALLED A NETGEAR WIRELESS ROUTER FOR MY LAPTOP TO ACCESS THE INTERNET. EVER SINCE THEN OUTLOOK 2000 ON MY MAIN COMPUTER CANNOT ACCESS MY E-MAIL SERVER. i HAVE TO PHYSICALLY DISCONNECT THE ROUTER IN ORDER FOR OUTLOOK TO ACCESS MY E-MAILS. WHAT CAN I DO SO THAT I CAN ACCESS MY E-MAIL WHILE THE ROUTER IS STILL CONNECTED.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to outlook on wirless router

Do you have more than 10 IP connections when the router is plugged in?

What errors are you seeing from the event log?

And just as a note, typing in all caps makes it appear you are shouting and it is difficult to read.

Collapse -

had the same problem

by rrrr In reply to

I have excellent signal strength and only two computers connected to the router. Outlook does not work!!!

Collapse -

What mail service?

by CG IT In reply to had the same problem

if Outlook works without the router w/firewall but doesn't work when you put the router w/firewall in then it's the router w/firewall blocking traffic.

depending on how you have Outlook configured e.g. connect to POP3 or Exchange or other determines what you need to do at the router to allow traffic.

Collapse -

Almost the same symptoms

by tejas.sez.he.rox In reply to outlook on wirless router

Hi there.
I have just installed a NETGEAR wireless router and connected 4 devices - 2 notebooks,a psp and a ps3.
The strange thing is that from one of my notebooks that is the most important and used one, I am not able to access my e-mail attachments through any mail service - yahoo,gmail,msn..
What's more is that I can't even delete my bulk mail from this notebook.

However I am easily able to download my attachments on my other notebook.
Also I can delete my bulk mail from all other devices(psp,ps3 and notebook).

The Strange thing is every other page opens perfectly and if I disconnect the LAN cable
and plug directly into the notebook, i am able to download attachments and clear bulk mail easily.

Any help is immensely appreciated.

Laptop 1 - HP Pavilion dv1000(absolutely fine)

Laptop 2 - Compaq Presario X1000(The trouble maker).


Thanx

Back to Networks Forum
4 total posts (Page 1 of 1)  

Hardware Forums