General discussion

Locked

OWA 2003 Site via ISA 2000

By aaronsolutions ·
Hay all,

I am running SBS 2003 server standard with exchange 2003 with a single network card. This server is published through ISA 2000 with two network cards and exchange is working fine. My problem is allowing access to external internet users to OWA site. I have configured the exchange folders, setup protocol and server publishing rules, set up certs on exchange server and copied to the isa server. And the public CNAME DNS entry is setup as outlookweb.company.com which is routed to the external card on ISA 2000 server.

The OWA site can be accessed locally on our network by https://serverip/exchange. Now when trying to access the site from the internet (not locally) using FQDN name I recieve the following;

404 not found - The requested item could not be located (1202 Internet Security and Acceleration server.

Now when I try the FQDN from a computer on the local network an incomplete error is received and display in the web browser (IE6). We only receive this when trying to access internally from our network using the FQDN outlookweb.company.com/exchange. If I try access the server locally using serverip/exchange I can then successfully connect.

Hope someone can help thank you in advance!

Regards

Aaron

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Software Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums