General discussion

Locked

OWA not available on 2nd server

By InfosecMN ·
NT 4.0, Exchange 5.5 SP 3, 2 servers, different locations, same site but different domains. Outlook Web Access only works for one server. My domains are trusted. How can I get OWA to work for the other server?

I have added the name of the OWA server to each email account in the second domain. I have set permissions on the virtual exchange directory on the IIS server where OWA is installed. My authentication is set to Basic Authentication.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

OWA not available on 2nd server

by Rudolph(UK) In reply to OWA not available on 2nd ...

You can have a look at the permissions in the server where IIS is installed. Remember
that users must be given rights to "Logon locally" to that server, so you need to add the global group of OWA users of each domain to those rights. I would also delete any mention to "location" in the configuration of the servers if there is any.

Hope this help. Regards,

Rudolph (London)

Collapse -

OWA not available on 2nd server

by InfosecMN In reply to OWA not available on 2nd ...

I am not sure what any mention to "location" in the configuration means. I have made sure all the permissions are right.

Collapse -

OWA not available on 2nd server

by InfosecMN In reply to OWA not available on 2nd ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums