General discussion

Locked

OWA with IE 6

By BPADT ·
Anybody know of any problems with running OWA with IE 6? None of my users with IE 6 can get their email via OWA now. Any ideas? Thanks.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

OWA with IE 6

by DKlippert In reply to OWA with IE 6

Try:
http://www.slipstick.com/exs/owa.htm#trouble

There is a link on that page to OWA Troubleshooter as well.

Collapse -

OWA with IE 6

by BPADT In reply to OWA with IE 6

The question was auto-closed by TechRepublic

Collapse -

OWA with IE 6

by Joseph Moore In reply to OWA with IE 6

Here is a Technet article called "XCCC: Exchange 2000 Outlook Web Access Inbox Does Not Load in Internet Explorer 6 (Q315515)"

If you use Microsoft Outlook Web Access (OWA), your Inbox may be blank. In most cases, only the word "Loading" is displayed in the right pane. One of the following error messages may also be displayed on the page icon at the bottom of the Internet Explorer window:

Error: The download of the specified resource has failed.
Code: 0
-or-
Line: 1713
Char: 3
Error: Unknown name
Code: 0
URL: http:// server_name /exchweb/controls/ctrl_View20.htc

CAUSE
This issue can occur if no language is specified in the Internet Explorer language preferences.

RESOLUTION
To resolve this issue, specify at least one language in Internet Explorer:

In Internet Explorer, click Internet Options on the Tools menu.

On the General tab, click Languages .

Click Add , and then click the appropriate language.


hope this helps

Collapse -

OWA with IE 6

by BPADT In reply to OWA with IE 6

The question was auto-closed by TechRepublic

Collapse -

OWA with IE 6

by BPADT In reply to OWA with IE 6

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums