General discussion

Locked

Password in Outlook Express

By HereInOz ·
I have a client running WinXP Home and OE6 - standard setup, but when we set up their e-mail account, entered the username and password, and selected "remember password" all seems fine until we try to log on to the pop server, then we are asked for the password again.

It appears that OE is not saving the password whereas the password entered into the dial up connection is being saved OK.

I did notice that the system had originally been set up for MSN Explorer - could it be that there is some setting of MSN Explorer being the default mail application that is preventing OE from retaining the password? I must confess that I didn't check this at the time I was there and thought about this later.

Any opinions would be welcome for my next visit to sort this out.

Cheers,
Alan

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Password in Outlook Expre ...

i take it this is dial-up...well, i would just check a couple things...one is the Connection tab in OE account properties...make sure it is not set to an old phantom connectoid..and the other thing is, you reading the screen carefully? you sure it is not telling you to enter a password if you want to change it? they changed how that screen looks...maybe all you need to do next visit is check the box that says connect automatically....

Collapse -

by HereInOz In reply to

No, I reckon that wasn't it, but you could be right. I will check these aspects out next time I visit them.

Thank you for the assistance

Cheers,
Alan

Collapse -

by HereInOz In reply to Password in Outlook Expre ...

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums