Question

Locked

PC Problem

By ali_lwd ·
Hi everybody
I have a problem with my PC. When I open a document I find that the spaces between words are dots as follows:

I.do. not.know.what.is.the.problem.and.whenever.I.try.to.delete.such.dots.and.make.a.space.between.words.the.dots.appear.again.

Please advise me what to do. Thank you very much

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Assuming you're using MS Word,

by CharlieSpencer In reply to PC Problem

Go to Tools, Options. On the View tab, under "Formatting Marks", uncheck Spaces.

Incidentally, the "dots" aren't really there. You can print the file and they will not be on the printout.

Collapse -

Show/Hide

by Toivo Talikka In reply to PC Problem

Also, in the Standard Toolbar, next to the Zoom option, you have the Show/Hide button which toggles the display of the formatting marks.

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Hardware Forums