Question

Locked

Pervasive database problems on Vista

By smoyers ·
I am trying to install Peachtree on a Vista machine and keep getting error messages re: database can't start, PSQL has stopped working, the database has encountered an error, reboot (which does nothing). I would appreciate any help. I spent two and one half hours on phone with Peachtree tech. Not resolved. He is as clueless as I am.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Go over his head......

by ThumbsUp2 In reply to Pervasive database proble ...

If the Peachtree Tech can't help you, how do you propose that we can? I would ask for his/her supervisor and keep going up the chain until you find someone who is capable of thinking for themselves and not just reading out of 'the book'.

Have you looked to see if the version you're trying to install is supported on Vista? Have you tried doing the install while logged in as the Windows Administrator (not just with a user account which has admin rights)?

Collapse -

If the Peachtree Tech can't help you, how do you propose that we can?

by smoyers In reply to Go over his head......

Excuse the question. I was under the impression this forum was for sharing ideas and solutions. I was looking for others who might have encountered similar problems.

Collapse -

answer to ThumbsUp2

by smoyers In reply to Go over his head......

"If the Peachtree Tech can't help you, how do you propose that we can?"
Excuse the question. I was under the impression this forum was for sharing ideas and solutions. I was looking for others who might have encountered similar problems.

Collapse -

It appears you're not the only one

by boxfiddler Moderator In reply to Pervasive database proble ...
Collapse -

Odd that Peachtree are unaware of it !!! ...

by OldER Mycroft In reply to It appears you're not the ...

That's Helpdesks for ya - just can't get the staff these days.

Who's a clever girl then, Boxie ?

Collapse -

As boxie's post and link indicates, this is a known problem

by CG IT In reply to Pervasive database proble ...

Peachtree guys say it's a IPv6 problem where Vista tries t o force all communications to use IPv6 and Peachtree doesn't like it.

here's a link by Peachtree guys to disable IPv6 on Vista which might, and I stress might, solve your problem.

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=21345&p_created=1184948864&p_sid=fAX2lvnj&p_accessibility=0&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9MSZwX3Byb2RzPTAmcF9jYXRzPSZwX3B2PSZwX2N2PSZwX3NlYXJjaF90eXBlPWFuc3dlcnMuc2VhcmNoX25sJnBfcGFnZT0xJnBfc2VhcmNoX3RleHQ9MjEzNDU*&site_ID=&p_li=&p_topview=1


Note: not all applications [programs created by companies] are compatible with Vista. Many programs that load databases require the use of the administrative account and in Vista, this account is disabled by default. Even if you setup your own account to be and administrative based account, Vista's admin account is still disabled. This is one of the security features of Vista that's different than XP or lower Microsoft operating systems.

You might try enabling the O/S administrative account as a test to see if that being disabled is the cause of your pro blem. If not, I strongly suggest you reenable it [setting it back to the default setting]

here is a link to Sage on enabling the built in Admin account in Vista.

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=21797&p_created=1194639605&p_sid=S1LueIrj&p_accessibility=0&p_lva=22434&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9MjM0JnBfcHJvZHM9MCZwX2NhdHM9JnBfcHY9JnBfY3Y9JnBfc2VhcmNoX3R5cGU9YW5zd2Vycy5zZWFyY2hfbmwmcF9wYWdlPTMmcF9zZWFyY2hfdGV4dD1WaXN0YQ**&site_ID=&p_li=&p_topview=1

Back to Windows Forum
7 total posts (Page 1 of 1)  

Operating Systems Forums