General discussion

Locked

Pipes screen saver

By enigma ·
I have an NT server, whenever I logoff the
pipe screen saver comes on, this uses up
a lot of the computer resource, is there
any way to disable this. This pipes screen
saver is not set in my display properties.
Any suggestions ?

enigma

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Pipes screen saver

by kellyst In reply to Pipes screen saver

first thing I would do is to delete or rename sspipes.scr. It is the actual file for this screen saver. Also I would try downloading regclean from Microsoft. If the seetings are not sticking this may help clean it up.

Collapse -

Pipes screen saver

by enigma In reply to Pipes screen saver

The question was auto-closed by TechRepublic

Collapse -

Pipes screen saver

by MRshawng In reply to Pipes screen saver

If no one is logged on, then the system is using the "default" screen saver settings. You can disable this easily by changing a setting in the registry. Go to "HK_USERS\.Default\Control Panel\Desktop" look for the "ScreenSaverIsActive" Value, and change the data value from 1 to 0.

If you are not familiar with the registry or the damage that can result from mis-configuring the registry, you might want to get some help on this.

Collapse -

Pipes screen saver

by enigma In reply to Pipes screen saver

The question was auto-closed by TechRepublic

Collapse -

Pipes screen saver

by Steve.Jepson In reply to Pipes screen saver

Try using regedit and go to
HKEY_USERS/.DEFAULT/Control Panel/Desktop
and look for the key SCRNSAVE.EXE
then change it to "logon.scr" or whatever you want.
PS Usual warnings apply when modifying the registry - Its all on your responsibility andnothing to do with me!!!
You might like to backup the registry before you do this.

Collapse -

Pipes screen saver

by enigma In reply to Pipes screen saver

The question was auto-closed by TechRepublic

Collapse -

Pipes screen saver

by PC Dr. In reply to Pipes screen saver

LOOK IN THE SYSTEM.INI FILESCRNSAVE.EXE=<filename>
Default: none
Purpose: This setting specifies the ScreenSaver routine to display on the screen during periods of inactivity.
TO CHANGE: Run ScreenSaver from Control Panel. This setting changes when you select a different screen saver.

YOU MAY HAVE SOME CORRUPTION IN THE REGISTERY:
YOU COULD START RUN REGEDIT
FIND FOR PIPES AND DELETE ALL THE ENTRIES
THEN F3 FIND AGAIN AND KEEP DELETING THE
PIPES SCREENSAVER ENTRIES
BUT...............THIS IS VERY DANGEROUS
YOU COULD WIND UP DELETING THE WRONG THING.

Collapse -

Pipes screen saver

by enigma In reply to Pipes screen saver

The question was auto-closed by TechRepublic

Collapse -

Pipes screen saver

by enigma In reply to Pipes screen saver

This question was auto closed due to inactivity

Back to Windows Forum
9 total posts (Page 1 of 1)  

Operating Systems Forums