id="info"

Question

Locked

Point to Point t1 Cisco 1841 File Sharing

By jeremy ·
Hello All,

I have a point-to-point t1 that I have a Cisco 1841 at each location. I can ping all interfaces on each router from both sides. I can even ping various computers on each side from the other side. I just can't seem to share files from one computer to another. Below I have the configs from both routers. Any help is greatly appreciated.

Thanks!

RouterA#show config
Using 2149 out of 196600 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname RouterA
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable password *
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
--More--
*Dec 6 23:11:00.851: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed sip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
ip domain name yourdomain.com
!
username cisco privilege 15 secret 5 *
username * password 0 *
!
!
!
interface FastEthernet0/0
description LAN
ip address 192.168.254.2 255.255.255.0
speed auto
full-duplex
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
ip address 192.168.250.253 255.255.255.252
no ip route-cache cef
no ip route-cache
service-module t1 timeslots 1-24
!
ip default-gateway 192.168.254.1
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.254.1
ip route 192.168.162.0 255.255.255.0 192.168.250.254
!
no ip http server
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
control-plane
!
banner login ^C
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device.
This feature requires the one-time use of the username "cisco"
with the password "cisco". The default username and password have a privilege level of 15.

Please change these publicly known initial credentials using SDM or the IOS CLI.
Here are the Cisco IOS commands.

username <myuser> privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you want to use.

For more information about SDM please follow the instructions in the QUICK START
GUIDE for your router or go to http://www.cisco.com/go/sdm
-----------------------------------------------------------------------
^C
!
line con 0
login local
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet
line vty 5 15
privilege level 15
login local
transport input telnet
!
end

RouterA#exit

[Connection to 192.168.254.2 closed by foreign host]
RouterB#show config
Using 2264 out of 196600 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname RouterB
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable password *
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
ip domain name yourdomain.com
!
username cisco privilege 15 secret 5 *
username * password 0 *
!
!
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$
ip address 192.168.162.2 255.255.255.0
speed auto
full-duplex
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
ip address 192.168.250.254 255.255.255.252
no ip route-cache cef
no ip route-cache
no fair-queue
service-module t1 clock source internal
service-module t1 timeslots 1-24
!
ip default-gateway 192.168.162.1
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.162.1
ip route 192.168.254.0 255.255.255.0 192.168.250.253
!
ip http server
ip http access-class 23
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
control-plane
!
banner login ^C
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device.
This feature requires the one-time use of the username "cisco"
with the password "cisco". The default username and password have a privilege level of 15.

Please change these publicly known initial credentials using SDM or the IOS CLI.
Here are the Cisco IOS commands.

username <myuser> privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you want to use.

For more information about SDM please follow the instructions in the QUICK START
GUIDE for your router or go to http://www.cisco.com/go/sdm
-----------------------------------------------------------------------
^C
!
line con 0
login local
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet
line vty 5 15
privilege level 15
login local
transport input telnet
!
end

RouterB#

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Questions

by Fregeus In reply to Point to Point t1 Cisco 1 ...

Hi Jeremy

Couple of questions for ya.

First, how do you share those files? Is it with windows share utility, workgroups, servers?

Second, why is your default gateway .1 but your router is .2?


TCB

Collapse -

Point to Point t1 Cisco 1841 File Sharing

by jeremy In reply to Questions

Windows Share Utility

the main router is .1 Should I change that to .2?

Thanks!

Collapse -

What is your workstation's default gateway?

by SYNner In reply to Point to Point t1 Cisco 1 ...

What is the default gateway on your workstations? They need to be pointing to the router interface that is on their subnetwork.

And you can probably get rid of your ip-default gateway and the ip route 0.0.0.0.

Collapse -

got rid of them

by jeremy In reply to What is your workstation' ...

I got rid of both of them and it still doesn't work.

I put the default gateway on my workstation to the .2 address

Back to Networks Forum
5 total posts (Page 1 of 1)  

Hardware Forums