Question

Locked

Possible Volume Shadow Copy issue on Windows 2003 File Server

By toby.henderson ·
Hi there

We are suffering occasional file access problems in a 130 user environment.

About once every few weeks our main file and print server hangs and users are unable to save files on their network drives. The server also houses the user pst files as well as their own personal and team drives.

When the problem starts, users experience Outlook hanging, it turns white and almost freezes the PC - or if trying to launch Outlook they will get "Unable to access pst , please contact sys Admin". Some users get "Write Delay" errors. They can continue to work but get get a continuous hourglass when trying to access files. The same is true of network resource browsing though My Computer for example.

However, we are perfectly able as sysadmins to log in via RDC and monitor the system using perfmon. We can also happily map drives whilst the problem is occurring.

Looking at the Event Logs, we notice this happens at exactly the same moment that shadow copy is scheduled to go off. we also notice no significant errors or problems in either system or application logs. The issue lasts for around 5-10 minutes, after which time everyone can then re-access their files/emails without any difficulty.

The strange thing is that this does not happen every day - only once every few weeks. So the intermittent behaviour makes it tricky to troubleshoot. This year it has happened on Jan 3rd, 15th, 16th and Feb 20th.

Any advice appreciated.

System:
Dell Poweredge 2800 with Windows 2003 SP1
2x 3Ghz Processors

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Possible Volume Shadow Copy issue on Windows 2003 File Server

by michael.bietz In reply to Possible Volume Shadow Co ...

Hi i have exactly the same problem here.
do you have allready a solution to that problem?

Collapse -

Us too, any resolutions yet?

by roth_ed In reply to Possible Volume Shadow Co ...

We have had a similar or same problem for a month or two. Any one else?

Collapse -

Same problem

by cthomas In reply to Possible Volume Shadow Co ...

We are experiencing a very similar problem. Debating on turning off VSS for now. I came across a KB article from Microsoft which may explain some things...check it out.

http://support.microsoft.com/kb/940252

Also, Would any of you happen to be using iSCSI storage? I am trying to determine if we are having issues stemming from that?

Collapse -

mine is worse

by louiesu In reply to Possible Volume Shadow Co ...

I got a bunch of Dell PowerEdge 2650, 2850, 2950, running windows 2003, standard, enterprise R2 as file servers. All have this issue. One 2950 with enterpries R2 and one 2850 with standard go bad everyweek(others every a few months). Once it hapends, I have to either disabable shadowcopy (previous versions would be gone) or reboot the server(keeping the previous versions), at that time I can't remote into the sick server. The eventlog shows nothing wrong.

Collapse -

Hotfix Available

by matt.addison In reply to mine is worse

Try Installing this hotfix you can get it from microsoft 319950_ENU_i386_zip.exe

Collapse -

Any luck resolving this issue.

by pabsol In reply to mine is worse

We are having the same exact issue. Have you had any luck finding a resolution?

Back to Networks Forum
8 total posts (Page 1 of 1)  

Hardware Forums