Question

Locked

Prevent Automatic Logoff in windows vista / windows 7 (stop return to logon

By kristiXS ·
After an idle period windows sends me to the user logon screen. My account is an admin account with no password set, so i simply hit the spacebar to return to windows. However, any downloads I have going get interrupted (i guess its turning off the NIC?) and I must start them over if its not a resumable server, etc. I dont think logout is part of my power management settings, so im guessing its a default security setting? I would like to disable it.

PS - i have no screensaver set so its not being done by screensaver security

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Just what ARE your power settings?

by ThumbsUp2 In reply to Prevent Automatic Logoff ...

Tell us what you've got set in your power settings.

Do you have something like 'standby' set somewhere?

Is this a laptop or a desktop?

(edited to add last question)

Collapse -

If you are downloading ...

by OldER Mycroft In reply to Prevent Automatic Logoff ...

The system cannot be classed as 'idle'.

Also, WHICH OS is doing this?

How did you manage to install Windows 7 on the same HDD? I thought Windows 7 had to be a clean install.

Collapse -

Needs to be clean....

by ThumbsUp2 In reply to If you are downloading .. ...

... but can be a dual boot scenerio.

Collapse -

Shucks !! ...

by OldER Mycroft In reply to Needs to be clean....

Only problem being that Windows 7 cannot communicate with any other system in a network, unless it is also Windows 7.

That's why I got confused.

Collapse -

Mine does....

by ThumbsUp2 In reply to Shucks !! ...

... yours does not?

Collapse -

I reckon

by Jacky Howe In reply to Mine does....

that OM should post a Question if he's having problems. You never know the Grumpy old fart might even part with a Thumb.

Collapse -

A couple of checks

by Jacky Howe In reply to Prevent Automatic Logoff ...

I have set the Power Options in W7 to never turn off the hard drive and to turn off the monitor after 10 mins.
To stop W7 from loading the Logon Screen I turned off the Screensaver and downloads continued for me.
Check in your Advanced Power Options that Power saver Require a password on wakeup Setting is No.
Under Sleep, Sleep after is Never along with Hibernation.

Collapse -

I set everything in W7 to "Never" ...

by OldER Mycroft In reply to A couple of checks

Stem any potential problem at source.

Collapse -

I just like to turn

by Jacky Howe In reply to I set everything in W7 to ...

off my monitors. Their mostly CRT and I might get a bit more life out of them. I'm not into Screensavers. I could find better things to do than sit around watching them.

Collapse -

re power settings

by kristiXS In reply to A couple of checks

i have password on return off and hibernate off but sleep was on, i didnt know it would go to logon screen for sleep so ill tick that off and hopefully that will do it.

Back to Networks Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Hardware Forums