id="info"

Question

Locked

Primary drive 0 not found

By wesley.chin ·
Primary drive 0 not found
When the machine starts to bootup, the message is that that the "primary drive 0 not found" F1 to retry, F2 to enter setup utility".

Could this message appear when the hard drive is really installed?

This conversation is currently closed to new comments.

14 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Or if you have updated the registry....

Sometimes the bios will flag this up if you have updated your registry, so the best bet is to go into the bios "F2" in your case, and then look under "boot" and make sure that your drive (or what ever drive you want to boot from first) is listed as the first boot device. When done Select "save and exit" and then when you see a black screen with your bios Name (or computer name) press the button on your computer (usually the big button) and hold it in until your computer completely shuts down. Then wait 20 seconds, then re-start.

Please post back if you have anymore problems or questions.

Collapse -

But

by wesley.chin In reply to Or if you have updated th ...

If that is done, and if in fact the hard drive is really not there, then would that render the computer useless then? As mentioned, right now there is the message about the primary drive. When checking the BIOS, right now the boot sequence has the CD booting first and then the hard drive. Since that message appears, it seems to suggest that at least the CD drive is there and that the hard drive is not being detected.

Collapse -

Ok, more info needed....

Did you just put this drive in?.
If so then what the computer is saying is true.
What needs to be done is to Mount the drive.
Use this software to do it:
http://www.spotmau.com/products/package/full.htm?SSAID=196475
If you have info on the hdd then your best bet is to get another hdd and load on the Windows system then connect the old hdd up and then you will be able to access your files and folders through "my computer" icon.

Please post back if you have anymore problems or questions.

Collapse -

re

by wesley.chin In reply to Ok, more info needed....

The drive is not new, it is the one that came with the OEM machine.

Collapse -

Start at the beginning.

by Kenone In reply to Primary drive 0 not found

Did you just install this drive?
IDE or Sata?
Have you done anything to this machine?
Laptop or desktop?

Collapse -

reply

by wesley.chin In reply to Start at the beginning.

Did you just install this drive?
No

IDE or Sata?
IDE I think

Have you done anything to this machine?
It is used by someone else

Laptop or desktop?
desktop

Collapse -

Have you tried True Blue's suggested checks yet ? ...

by OldER Mycroft In reply to Primary drive 0 not found

I'm assuming this thread is a follow-on to the "Primary drive 0 not found" from yesterday:

http://techrepublic.com.com/5208-6230-0.html?forumID=101&threadID=269421&messageID=2550796

I'd be interested to know what results you got from these checks.

Collapse -

I would too

by Jacky Howe In reply to Have you tried True Blue' ...

as I don't understand the reasoning for a new thread. To be sure to be sure.

It's only 5 minutes work to check the cable and replace the battery as it is an older PC.

< add a bit >

Collapse -

Perhaps try a scented candle or some incense ...

by OldER Mycroft In reply to I would too

Using those you don't actually have to touch the afflicted machine either.

Back to Hardware Forum
14 total posts (Page 1 of 2)   01 | 02   Next

Hardware Forums