General discussion

Locked

Print Confirmation

By Islander ·
After every print job in NT is completed a message pops up telling me the print job is done. I would like to turn this feature off regardless of which apps I use to print. How can I do this? It this option stored with each apps or it is with the OS.
Thanks in advance!!

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Print Confirmation

by Zoile In reply to Print Confirmation

Hi,

You can go in Start/control panel/services and turn off the messenger service and it should stop that kind of messages.

Hope this helps.

Collapse -

Print Confirmation

by Islander In reply to Print Confirmation

Poster rated this answer

Collapse -

Print Confirmation

by curlergirl In reply to Print Confirmation

On the NT server that is providing the print services, go to Start/Settings/Printers. Then click File/Server Properties. On the Advanced tab, removed the checkmark from "notify when remote documents are printed". This should do it!

Collapse -

Print Confirmation

by curlergirl In reply to Print Confirmation

PS. This turns notification off for ALL users on the network. If you are not the Network Admin or don't want to turn off notification for everyone, then you can only turn it off on your own workstation by shutting off the Messenger service on the workstation.

Collapse -

Print Confirmation

by Islander In reply to Print Confirmation

Poster rated this answer

Collapse -

Print Confirmation

by Islander In reply to Print Confirmation

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums