General discussion

Locked

Printing labels with Windows XP

By theiqa ·
None of our labels are printing properly since switching from Win98 to XP PRO sp2. I downloaded the latest printer drivers for XP, that did nothing. I changed page setups, margins, everything. Nothing works.

Any ideas????

Scott
theiqa@nni.com

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jbaker In reply to Printing labels with Wind ...

What application are you using to print the labels?

Collapse -

Application

by theiqa In reply to

We are using MS Office Word 97 with latest patches. Documents print fine, just labels are giving us a tough time. Tried two different printers also.

Collapse -

This might seem like typical M$

by KahlesIT In reply to Application

Have you considered upgrading to a version of Office that isn't 9 years old? Maybe Office XP or 2003? Just a thought even though it seems like the kind of answer a software vendor would give you.

Collapse -

Different printer worked for me!

by tagirvin In reply to This might seem like typi ...

I've had the same problem with Office XP and 2003 printing to a HP DeskJet 890c. The printer works fine with regular document and Excel worksheets, but not labels (tables) in Word. When printing labels the printer would print garbage, nothing at all or flash an amber led for attention. This would occur with every pc with Win XP/sp2 and Office.

I purchased a HP Photosmart 8450 and have had no problems since.

Collapse -

What is happening

by adembo In reply to Printing labels with Wind ...

I guess the most important part would be what is actually happneing. Is cropping the data, is it printing odd characters, is it not printing at all??

When you do a print preview, does it show you the image the way you think it should be printing?

Is the printer installed locally on the machine or is it on a print server. If on a print sever, which OS is that running?

Can you print a test page to it fine?

Collapse -

Same problem here......

by carlsf In reply to What is happening

I have the same problem using XP PRO SP2 - Office 2003 PRO - HP 960 and OKI B4200.

The lables and bisoness card print fine on plain paper, put in the label or buss (5 down 2 across 200gsm) card and it prints the first 4 down fine then the last 2 at the bottom are printed at the bottom of the previous card (it is a thoufh the printer/software forgets the margins.
Tried everything, preview fine on pleain A4 fine just bombs on the labels/bus cards.

Collapse -

Printing Problem

by alan williams In reply to Same problem here......

You are saying that it prints fine on paper, but when you uses card (which is thicker) the printing goes funny. This suggest that the card is sticking in the printer and is not an XP problem. One suggestion is look for a 'paper thickness' adjustment lever on the printer.

Collapse -

Printing labels

by thewhiteseal In reply to Printing labels with Wind ...

Hi there,

On the subject of printing labels I would have to admit that I never really had much luck with my label printer. I spent all my time messing around with the printer and it still never printed any decent looking labels. In the end I decided to give up on the whole DIY approach and I found a british labels company to do my <a href="http://www.selfadhesivelabels.com/label-printing.html">label printing</a> for me, they saved me so much hassle.

Back to Windows Forum
8 total posts (Page 1 of 1)  

Operating Systems Forums