Question

Locked

Problem in Access this computer from network in Local secuity settings

By bramad2 ·
we are having a strange problem. In one of our windows 2003 server in our network ..Access this computer from network in Local security settings become blank freaquently .so network users is not able to access the computer..every time we login the server locally and add corresponding users to "access this computer from networ settings"..

please send me the solution for this issue


bala

bramad2@lsu.edu

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Have you received a fix?

by stevenw In reply to Problem in Access this co ...

Hi,

I'm also experiencing this problem. Has anyone sent you the fix for this problem? Could you please advice me on the solution/s?

Thanks
Steven

Collapse -

Any answers?

by tevita9 In reply to Have you received a fix?

Been bashing my head with this one for a couple days. Can't seem to find anything on the net. You guys get any answers?

Thanks

Collapse -

Just started happening

by AnarchyRising In reply to Any answers?

The same thing just started happening on my server box. It's been running for 2 months and all the sudden it stopped sharing. I found the solution while scouring forums, which is adding Admin to the "Access this computer from the Network", however it won't save for more than 5 minutes.

It's a pain in the neck to say the least and nothing I've found on the net can tell how to fix it permanently.

The only thing I have installed recently was SmartCode VNC Manager, which was pretty much when it happened. Any of you have this app installed? I removed it but the problem stayed.

Collapse -

Problem in Access this computer from network in Local secuity settings

by suku782005 In reply to Problem in Access this co ...

i m having a strange problem. In one of our windows 2003 server in our network ..Access this computer from network in Local security settings become blank freaquently .so network users is not able to access the computer..every time we login the server locally and add corresponding users to "access this computer from networ settings"..

Back to Networks Forum
5 total posts (Page 1 of 1)  

Hardware Forums