General discussion

Locked

Problem in Excel entering a "1"

By gjbrowne ·
When I enter a "1" as the first character in any cell "File" is high lighted, anything else does not do this. Any other character in the first position will allow a "1" to be entered after that. How do I turn this off??

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Problem in Excel entering a "1"

by DKlippert In reply to Problem in Excel entering ...

Odd, Go to Tools>Options Transitions and make sure none of the check boxes are selected. Is Num Lock on for the key pad?

Collapse -

Problem in Excel entering a "1"

by gjbrowne In reply to Problem in Excel entering ...

Went to Tools>Options>Transistions and none of the check boxes are selected. Num lock on or off makes no diference. Odd is right????!! Maybe Uninstall and reinstall, not elegant but what the heck!!

Collapse -

Problem in Excel entering a "1"

by jboardman In reply to Problem in Excel entering ...

Take a look at the macros that load with an empty sheet, make sure there's nothing in there that shouldn't be.

Collapse -

Problem in Excel entering a "1"

by gjbrowne In reply to Problem in Excel entering ...

Poster rated this answer

Collapse -

Problem in Excel entering a "1"

by gjbrowne In reply to Problem in Excel entering ...

This question was closed by the author

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums