General discussion

Locked

Problem with A drive

By f14fxr ·
I recently installed Windows 98 SE on my computer. I have an AMD K6-2 400 mhz processor on a 100mhz motherboard. My problem is that the floppy drive, for no reason at all, acts like it is trying to initialize even though there is no disk in it or it is not being accessed. This does not affect the operation of the computer but it is rather annoying to hear the floppy drive running with no disk in it. I had Windows 95 on this same computer and never had this problem. Does anyone out there have any ideas and/or know of any patch/remedy for this problem?

This conversation is currently closed to new comments.

21 total posts (Page 1 of 3)   01 | 02 | 03   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Problem with A drive

by mreid In reply to Problem with A drive

Join the club....

I have had this happen to several machines and it seems to be linked to installations or something.

Collapse -

Problem with A drive

by f14fxr In reply to Problem with A drive

The question was auto-closed by TechRepublic

Collapse -

Problem with A drive

by rcsd In reply to Problem with A drive

I have solved this problem in the past by following these steps:

1. Clear all "Recent Documents."

2. Enter the Registry and search for each occurance of "A:" The chances are good that you will find the cause of the problem.

3. If that fails, pop over to www.systeminternals.com and get a program called FILEMON. It will tell you everything that is running in the background. With that you may be able to find the process that is seeking your A: drive.

Collapse -

Problem with A drive

by f14fxr In reply to Problem with A drive

The question was auto-closed by TechRepublic

Collapse -

Problem with A drive

by RMmcp In reply to Problem with A drive

If this is occurring when you start a program such as Word, it's because one of the files listed in the File menu's recent file list is from a floppy.
As already stated, make sure the recent documents is cleared. (right click Toolbar/Properties/Start Menu Programs tab).
Now, another thing that will stop some of it is to open System Properties/Performance tab/File System/Floppy Disk tab and uncheck the box. Most of us don't install a new floppy disk everytime we reboot. But, if you are going to, check this box before powering down.

Collapse -

Problem with A drive

by f14fxr In reply to Problem with A drive

The question was auto-closed by TechRepublic

Collapse -

Problem with A drive

by the_allyns In reply to Problem with A drive

I Had this same problem. It turned out that the maintaince scheduler was doing all it's stuff (virus check, defrag, remove old, outdated links, etc) every so often, and It was including the A: drive. I just decided to get rid of the maintance scheduler, but I'm sure there is a way to disable the floppy from the procedure.

dave

Collapse -

Problem with A drive

by f14fxr In reply to Problem with A drive

The question was auto-closed by TechRepublic

Collapse -

Problem with A drive

by holbrookbob In reply to Problem with A drive

I had the same problem after I installed msoffice. Remove findfast.exe from the start up folder. Path >
c:\windows\start menu\programs\startup

Collapse -

Problem with A drive

by f14fxr In reply to Problem with A drive

The question was auto-closed by TechRepublic

Back to Windows Forum
21 total posts (Page 1 of 3)   01 | 02 | 03   Next

Operating Systems Forums