General discussion

Locked

Problem with Novell login prompt.

By zubarev ·
Sometimes Novell login prompt not appear. I am using Novell client 3.10 with SP-1 and Windows 95 OSR2 in the Token Ring network with Netware 4.11 servers. I checked physical connection: OK because I can use TCP/IP protocol (to check Notes mail, IBM AS/400 connection, etc) but cannot get Novell login prompt. It happens on several PC's, NIC is fine (in the device manager and I also double checked that). I also triyed to reinstall Novell client but it didn't help. Who has any idea I'll be very appreciated. Thanks.

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Problem with Novell login prompt.

by jennifer.denitto In reply to Problem with Novell login ...

The most likely thing is that you do not have ipx/spx loading, or that the frame type is incorrect (if it is set to 802.3 and the frame type on your network is 802.2 netware won't load) Also, if frame type is set to Auto try manually specifiying the correct frame type as sometimes it cant pick it up automatically.

Collapse -

Problem with Novell login prompt.

by zubarev In reply to Problem with Novell login ...

The question was auto-closed by TechRepublic

Collapse -

Problem with Novell login prompt.

by stngfan1 In reply to Problem with Novell login ...

I agree with answer 1, however we needed IPX32 loaded, with IPX Compatiable and tcp protacols bounded to the NIC.

If these are there and it still does'nt see the network, go into Network Neigboohood, click on Primary network, switch it to Windows Login, the switch it back to Novell login, then reboot, this might shock it back into working.

If all else fails remove everthing from Network Neighboohood and re-install all drivers including the NIC, do this one by one and check to see if eachpiece is working.

Also there is an Novell Client Un-installer program from Novell, this works far better than removing the software from Net Neigboorhood. I recommend Un-installing the client with this utility !!!!!

Collapse -

Problem with Novell login prompt.

by zubarev In reply to Problem with Novell login ...

The question was auto-closed by TechRepublic

Collapse -

Problem with Novell login prompt.

by dmach In reply to Problem with Novell login ...

Ok... did you check for confict on the NIC card under properies? Sometime with the Token-Ring, it is sharing the same memory address with the motherboard causing the NIC to be very un-stable. Change the memory address on the NIC if conficting with the motherboard. Also you want to update your Novell Client 3.10 with SP2. And change your routing to be 16

Collapse -

Problem with Novell login prompt.

by zubarev In reply to Problem with Novell login ...

The question was auto-closed by TechRepublic

Collapse -

Problem with Novell login prompt.

by gregc In reply to Problem with Novell login ...

Some people did not seem to read your question very carefully, they seem to forget about good old token-ring. Here's the scoop, when you do not get a login prompt it is because the machine in question has sent out 3 get nearest server requests and not seen an answer back form the server. The Novell client then assumes there are no Novell servers on the Network and does not put up the login GUI. All other protocols seem to work and I bet if you click on Network Neighborhood after a minute or 2 the server is there and you can log in. Frame-type is not an issue in Token-ring becuase it only has one 802.5. The question becomes what networking devices are between the workstation and the server? My guess is a Switch or a Router and probably a Cisco. The other problem could be Source-routing, which is also a Network issue, you would need to know if the use source routing on your network or not. If they do you need to load Route.nlm on the server and turn on source routing at the client. The biggest prob

Collapse -

Problem with Novell login prompt.

by zubarev In reply to Problem with Novell login ...

The question was auto-closed by TechRepublic

Collapse -

Problem with Novell login prompt.

by amurphy In reply to Problem with Novell login ...

If you don't have IPX loaded and running you will need NETWARE/IP protocol running. Netware 4.11 does not use PURE IP. You need to encapsulate IPX w/in IP which Netware/IP does.

Upgrade your client to 3.10 SP2 also if you get a chance. We had some problems. We are now in a similar environment but we upgraded from 4.11 to Netware 5 which can handle Pure IP.

Install IPX and then reinstall the client

Collapse -

Problem with Novell login prompt.

by zubarev In reply to Problem with Novell login ...

The question was auto-closed by TechRepublic

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Operating Systems Forums