General discussion

Locked

problem with nt

By chakravarthy ·
our server has got 2 network cards.
one card is connected to the intranet and the other is connected to the internet through 64kbps link.

I have bound 1 IP address to the NIC connecting to the intranet and 4 IP address to the NIC connecting to the Internet.

I have created some web sites on the server and bound the IP address which are there on the oubound NIC.

I am able to ping the IP address of both the cards.
but when i use something like
http:196.12.42.25 which is the IP address on the outbound NIC of our server I do not get the website bound to this IP address.

any ideas as to what could be the reason.

thanks
chakravarthy

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

problem with nt

by fuadar In reply to problem with nt

You should the Ip binding weith IIS server have you bound the Ip address with the virtual direcory in IIS .

Collapse -

problem with nt

by chakravarthy In reply to problem with nt

The question was auto-closed by TechRepublic

Collapse -

problem with nt

by francis_lee_28 In reply to problem with nt

I sugguest you try to the followings:

1. Check your the configuration on the Router (64K link - ISDN modem) to see whether there is an Access Control List to limit certain IP address range.

2. Do a tracert from your NT server to the WEB and see if you can trace the hops ?

3. Do #2 again on one of your work station that connects to your Intranet, comparce the result with the trace from the server.

4. Then you should be getting a pretty good idea what's stopping your internet access and correct the problem accordingly.

Collapse -

problem with nt

by chakravarthy In reply to problem with nt

The question was auto-closed by TechRepublic

Collapse -

problem with nt

by blafle In reply to problem with nt

I would check the configuration of the IIS server and make sure that that site is configured with the correct IP address

Collapse -

problem with nt

by chakravarthy In reply to problem with nt

The question was auto-closed by TechRepublic

Collapse -

problem with nt

by JimB In reply to problem with nt

I agree with Francis. I think that I would add checking your LAT and look at the routing on the IP address you cannot see. Hope this helps.

Jim

Collapse -

problem with nt

by chakravarthy In reply to problem with nt

The question was auto-closed by TechRepublic

Collapse -

problem with nt

by jeremy In reply to problem with nt

Dear Chakravarthy

In the Managment Consol right click the web site and bring up the properties. Click the web site tab, in the box unchek the "All unassigned" and enter the appropriate IP address for the site. Note what the port number is ( thedefault is 80 ). Then connect to the web site by HTTP:// IP addres:portnumber. This shoud work, I hope! best of luck
Jeremy

Collapse -

problem with nt

by chakravarthy In reply to problem with nt

The question was auto-closed by TechRepublic

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Operating Systems Forums