General discussion

Locked

Problem with System Accepting Firmware A

By Dynamicone ·
I need some Help with Following,
Trying to upgrade a Gateway2000(4DX-33v) to 66 mhz and replacing Harddrive with large Seagate hardive,Have Installed Firmware Adapter,But Get Messaget "That combined with Win98se) will cause data loss. Cant See Devices in Device manager property,Please help. Whatchanges are requires (eq jumper,Plus unable to get Modem Working Need technical Specification

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Problem with System Accepting Firmware A

by astrocat123 In reply to Problem with System Accep ...

what you are doing will not work i know you dont want to here this but the size of your machine (MHZ) has its limitations and it will not work.(now is the time to buy a new machine as prices are way low) the old mother board in your machine will notrecongnize the large hard drive, those older machines were only made to have a 4 gig HD if that.you try upgrading the bios (try gateway homepage) but i don't think that will work either.i am surprised you even got WIN 98 to work on that machine.as far as the modem i dont know was it working before, you might have a wire loose or something. (reject this answer and to keep your points)but instad of dumping money in a old machine it would be wiser to spend that money on a new machine. i have 5 gateway computers in my home and they do make a good product and the prices for new computers is down to an all time low. good luck

Collapse -

Problem with System Accepting Firmware A

by Dynamicone In reply to Problem with System Accep ...

The question was auto-closed by TechRepublic

Collapse -

Problem with System Accepting Firmware A

by m.cothran In reply to Problem with System Accep ...

Hello Im here to help!
If your computer contains a Peripheral Component Interconnect (PCI) Integrated Drive Electronics (IDE) hard disk controller that employs serialization between the two IDE channels, you may experience the following behaviors:

32-bit file system access and 32-bit virtual memory are not available

-and-

Device Manager displays an exclamation point (!) in a yellow circle for the primary and secondary IDE channels


If you uninstall and then reinstall the hard disk controller, this behavior is not resolved.


CAUSE
This behavior can occur if the protected-mode driver for the hard disk controller is not properly initialized when you start Windows. When this occurs, a NOIDE value is placed in the registry which prevents Windows from making future attempts to initialize the protected-mode driver.
To cause Windows to attempt to reinitialize the protected-mode IDE driver:
Click Start, click Run, type regedit in the Open box, and then press ENTER.

Locate and click the following registry key:


HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\IOS
In the right pane, right-click the NOIDE value, and then click Delete.


Quit Registry Editor.


After you update the registry,restart Windows. Windows attempts to initialize the protected-mode driver for the controller. If Windows can initialize the protected-mode driver for the controller, the file system and virtual memory operate in 32-bit mode and Device Manager does not display an exclamation point in a yellow circle for the IDE channels.

If the protected-mode driver is not initialized properly, Let me know and I will tell you what to do.
-M.C A+ certified

Collapse -

Problem with System Accepting Firmware A

by Dynamicone In reply to Problem with System Accep ...

The question was auto-closed by TechRepublic

Collapse -

Problem with System Accepting Firmware A

by m.cothran In reply to Problem with System Accep ...

It me again, I thought I would tell you this before you start:
WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the "Changing Keys and Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up the registry before you edit it. If you are running Windows NT or Windows 2000, you should also update your Emergency Repair Disk (ERD).

Collapse -

Problem with System Accepting Firmware A

by Dynamicone In reply to Problem with System Accep ...

The question was auto-closed by TechRepublic

Collapse -

Problem with System Accepting Firmware A

by m.cothran In reply to Problem with System Accep ...

To configure Windows 98 or Windows Me to prompt you to install new drivers for a device even if a different driver has previously been used or associated with this device:
Configure Windows 98 or Windows Me to redetect your hardware:
Click Start, point to Settings, click Control Panel, and then double-click System.

Click the Device Manager tab, and then double-click the appropriate branch that lists your hardware to expand it.

Click the entry for the modem, click Remove, click OK, do not restart your computer when you are prompted, and then quit Device Manager.Do not re strat!

Configure your computer to prevent Windows 98 or Windows Me from automatically reinstalling the previous driver files:

Right-click the desktop, point to New, click Folder, type oldinf, and then press ENTER.

Click Start, click Run, type inf in the Open box, and then click OK. Note that this opens the Windows\Inf folder.

On the Windows\Inf folder Edit menu, click Select All, and then click Cut on the Edit menu.

Minimize the Windows\Inf folder, and then double-click the oldinf folder on the desktop you created in step 2a.

On the Windows\Desktop\oldinf folder Edit menu, click Paste, and then close the oldinf folder.

Restart your computer.

When your computer restarts and prompts you for driver files for your device, install the correct or updated drivers.

After the correct drivers have been installed, return the files you moved to the oldinf folder on the desktop to the Windows\Inf folder:

Double-click the oldinf folder on the desktop, and then click Select All on the Edit menu.

On the Edit menu, click Copy, and then close the oldinf folder.

Click Start, click Run, type inf in the Open box, and then click OK.

On the Windows\Inf folder Edit menu, click Paste, and click No or No to all if you are prompted to overwrite any files.

Collapse -

Problem with System Accepting Firmware A

by Dynamicone In reply to Problem with System Accep ...

The question was auto-closed by TechRepublic

Collapse -

Problem with System Accepting Firmware A

by Dynamicone In reply to Problem with System Accep ...

This question was auto closed due to inactivity

Back to Desktop Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums