id="info"

General discussion

Locked

Problems viewing TR via Firefox?

By CharlieSpencer ·
Tags: Off Topic
Besides mudpuppy and I, is anyone else having problems viewing TR with FF?

+Clicking Edit, Reply, or Flag results in a spinning icon beside the link but the requested text boxes never open. They can be opened successfully if right-clicked and opened in a new tab.

+If viewing in 'Collapsed' mode, clicking a post title does not open the post. Using the Left and Right cursor keys will move through the posts, until you forget and click on a title; then they stop expanding the posts.

I started seeing these problems last week. I believe that's when FF updated from v17 to v18. I've cleared the cache and dumped my cookies ( :-) ) to no effect. I'm having the same problems on FF at home, but not in IE.

This conversation is currently closed to new comments.

58 total posts (Page 1 of 6)   01 | 02 | 03 | 04 | 05   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Yup. Me too...

by cmiller5400 In reply to Problems viewing TR via F ...

Reply is just spinning, didn't want to flag your post... FF 18 as well.

Collapse -

I got 17.0.1 and its working

by Slayer_ In reply to Problems viewing TR via F ...

I guess you have to downgrade.
I actually avoid upgrading firefox these days, they only seem to add bugs, never remove any.

Collapse -

Here are good instructions for downgrading FF 18 to 17

by CharlieSpencer In reply to Problems viewing TR via F ...

http://support.mozilla.org/en-US/questions/946956

and go to the post by jcanth. Rolling back to 17.0.1 has fixed the problems I described above.

Collapse -

Now I know not to upgrade. Thanks (nt)

by Slayer_ In reply to Here are good instruction ...
Collapse -

No, go ahead and do it.

by CharlieSpencer In reply to Now I know not to upgrade ...

Who needs this joint?

Collapse -

Sure without geekend its tough to justify TR

by Slayer_ In reply to No, go ahead and do it.

But the OS wars are still funny.

Collapse -

Downgrade fixed issue?

by tcavadias Staff In reply to Problems viewing TR via F ...

I haven't upgraded to 18 yet.. and from the sounds of it..not something I want to do?

-Tammy [_]3

Collapse -

Yep.

by CharlieSpencer In reply to Downgrade fixed issue?

I wouldn't upgrade yet. If there are problems viewing TR, there are probably problems viewing other sites.

Collapse -

Interesting issue. A couple of days ago I started having issues with TR in

by Deadly Ernest In reply to Problems viewing TR via F ...

that replies at Q&A and new discussions wouldn't post. I'd get a Page not found' error and when I try to send again I get the 'Duplicate post' error. But hours later the post is NOT there at all. I was ussing Fire Fox 16 on Zorin 5.

I upgraded to Zorin 6 (overdue for it) and ended up with Fire Fox 18. Then I couldn't read any posts in line, but they opened up in a new tab OK. I didn't even try to make any posts.

Today I'm at where I do some volunteer work and using their Win 7 Enterprise system. This reply is coming from MSIE 9 - the system also has Fire Fox 18 (upgraded in the last week). I have TR open in both browsere and there is a very dramatic difference in the look of the same page. FF is definately handling the Java in a very different manner to MSIE at the moment. However, I do note the Java Platform SE 6 U24 6.0.240.7 has been disabled by FF as ".... known to cause security or stability issues." - with a link to:

https://addons.mozilla.org/en-US/firefox/blocked/p80

which says:


Java Plugin has been blocked for your protection.

Why was it blocked?

Outdated versions of the Java plugin are vulnerable to an actively exploited security issue. All users are strongly encouraged to update their Java plugin. For more information, please read our blog post or Oracle's Advisory.
Who is affected?

All Firefox users who have installed the Java plugin, JRE versions below 1.6.0_31 or between 1.7.0 and 1.7.0_2.

What does this mean?

Users are strongly encouraged to disable the problematic add-on or plugin, but may choose to continue using it if they accept the risks described.

When Mozilla becomes aware of add-ons, plugins, or other third-party software that seriously compromises Firefox security, stability, or performance and meets certain criteria, the software may be blocked from general use. For more information, please read this support article.

Blocked on April 2, 2012. View block request.


end quote

it also refers to the blog at:

http://blog.mozilla.org/addons/2012/04/02/blocking-java/

I'm going to install the new version of java and see what happens. I'll let you know when it's done.

Collapse -

I just went to Oracle in the link and loaded the new version

by Deadly Ernest In reply to Interesting issue. A coup ...

then removed the old version - no change to how FF works. Have another machine I need to do this to and will remove first.

Back to After Hours Forum
58 total posts (Page 1 of 6)   01 | 02 | 03 | 04 | 05   Next

Off-Topic Forums