Question

Locked

Problems with High Def Audio

By onetekkie ·
Message posted by another member describes my entire problem.
Would appreciate if anyone would let me know their solution.
My laptop is a Gateway MT6708.
GREAT support from them.
No drivers for XP Pro.
Looked up each manufacturer and found the drivers except for you guessed it...Audio. High Def Intel/Sigmatel/IDT 9250/82801 GBM ICH7-M. Hope anyone can help.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

The best option is to always use the makers Web Site for Drivers

by HAL 9000 Moderator In reply to Problems with High Def Au ...

In the case of Gateway it's here as they have the same model with several different M'Boards it's a bit hard to say which driver you need but the Gateway site is listed here where you need to enter the Serial Number in so that you get taken directly to the correct drivers

http://tinyurl.com/2xgbl

If you can list the necessary drivers from a previous Windows Install like 2000 Pro it would be easier instead of the 3 different Sound Drivers that you have provided as it would then be possible to direct you to the correct drivers without involving any cost.

However if you are desperate for drivers they can be obtained from Drivers .Com for a small fee here

http://tinyurl.com/yxn2fb

Open this page and click on Solve your driver problems with Driver Agent and then when you are told what drivers you need download then directly from there.

Col

Collapse -

Gateway MX6946M same problem on XP, Not fix

by itorres In reply to Problems with High Def Au ...

Hi, I have the same problem, with a Gateway MX6946M sound card exactly the same Audio High Def Intel/Sigmatel/IDT 9250/82801 part.

I downloaded all the MX9600 series audio drivers from Gateway page support and No sound yet.

Any Help?

Back to Hardware Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums