General discussion

Locked

Proxy error

By brad ·
When trying to logon to a site , which uses port 7070 get the following error, and don't even get to the login screen.

"The proxy server has encountered an error(the access code is invalid)

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Proxy error

by Tony K In reply to Proxy error

The obvious next question is, is this port actually setup as a proxied port on the server? With a proxy server, you generally have to tell it each and every port to pass out.

Other questions:

Does the server "reply" on another port? Ie, ICQ contacts the server on port 4000UDP, but gets replies via dynamically assigned TCP ports. If you just opened 4000 for outgoing, you'll never "hear" from the server.

Does the server respond in some way dynamically? Most proxy server software can't handle it if you can't give it a specific port to listen to for return communication.

It looks like there might also be some kind of "permissioning" on the proxy, do you have permission to use that port? Are you sure? :)

Can you connect directly to the server from the proxy server (thus, bypassing the proxy?)

If the site you're going to uses MS authentication, then you also need ports 139, 140, and 141 open to pass the authentication. This MAY not work that simply, depending on yourproxy.

Well, that

Collapse -

Proxy error

by brad In reply to Proxy error

The question was auto-closed by TechRepublic

Collapse -

Proxy error

by TrentCook In reply to Proxy error

The above answer is correct...

You must set the port/protocol according what you want to connect to...and get replies from

Trent Cook

Collapse -

Proxy error

by brad In reply to Proxy error

The question was auto-closed by TechRepublic

Collapse -

Proxy error

by libran_76 In reply to Proxy error

Let me know if u have renamed the windows Nt server other wise try to do this
on the client machines
goto internet explorer
click on view
internet optons
click on advanced tab
check "use http1.1 through proxy connection"
and uncheck "use http1.1"

Collapse -

Proxy error

by brad In reply to Proxy error

The question was auto-closed by TechRepublic

Collapse -

Proxy error

by brad In reply to Proxy error

This question was auto closed due to inactivity

Back to Windows Forum
7 total posts (Page 1 of 1)  

Operating Systems Forums