General discussion

Locked

Proxy Server for NT 4.0

By stergios_nik ·
Hello,

We use NT 4.0 and we need to install a proxy server that integrates with NT USERS DATABASE.

I tried WINGATE but I am looking for more products that Integrate with NT 4.0 USERS DATABASE.

Do you know any other proxy server product?

PS: Microsoft Proxy Server 2.0 is not available any more.

Thank you in advance.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Proxy Server for NT 4.0

by rinraj In reply to Proxy Server for NT 4.0

You can try Proxy+. It is a good proxy server with many features. An evaluation version is also available.

Collapse -

Proxy Server for NT 4.0

by stergios_nik In reply to Proxy Server for NT 4.0

Poster rated this answer

Collapse -

Proxy Server for NT 4.0

by stergios_nik In reply to Proxy Server for NT 4.0

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums