General discussion

Locked

PS/2 mouse

By marcel_dcosta ·
My mouse often gets disconnected with the system message mousenot found. I try by adding new hardware and installing the standard mouse with IRQ 12 as its configuration. But after a few reboots again the message appears after atartup that mouse not detected.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

PS/2 mouse

by steves In reply to PS/2 mouse

You may have a bad mouse or a bad mother board. If this is a atx pc try useing a ps2 mouse or a serial. If one of them works and the other one does not you have a bad port or mouse.The other thing you could do is reinstall windows....this may fix any QIR problems you have .

Collapse -

PS/2 mouse

by marcel_dcosta In reply to PS/2 mouse

The question was auto-closed by TechRepublic

Collapse -

PS/2 mouse

by CryptKper In reply to PS/2 mouse

Sounds more like a bad mother board, but could very well be a bad mouse. Try rebooting in safe mode and look under the system properties for any ghost drivers. If you see any remove them and reboot. Allow Windows to redect your hardware. If you still have problems try switching out the ps/2 mouse with a serial mouse. if it still doesnt clear up thens its the motherboard.

Collapse -

PS/2 mouse

by marcel_dcosta In reply to PS/2 mouse

The question was auto-closed by TechRepublic

Collapse -

PS/2 mouse

by Whizziez In reply to PS/2 mouse

ehm, have you check if the mouse cable is OK ?
Try another similar type of mouse, or if you are a handyman enough, check the mouse cable again !

Collapse -

PS/2 mouse

by marcel_dcosta In reply to PS/2 mouse

The question was auto-closed by TechRepublic

Collapse -

PS/2 mouse

by marcel_dcosta In reply to PS/2 mouse

This question was auto closed due to inactivity

Back to Desktop Forum
7 total posts (Page 1 of 1)  

Hardware Forums