General discussion

Locked

pw/on is pushed the mb doesnt powerup

By rrenn46 ·
New install of a Vc820 mb witm 256mb rdram and a 733 mhz PIII coppermine cpu. The board is a slot one. The cpu is a fc-ppga on an adapter.Which could be the problem. But i would think that the fan would powerup for a second but they dont. the power sup works fine at 3.3v .but when i turn the power on i get nothing. the board has a stand by led on the board that lites up(yellow) when i turn the power on in the back of the tower and stays lit the whole time.so i know the board is getting power.So thats it any help would be appreciated.

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

pw/on is pushed the mb doesnt powerup

by dmiles In reply to pw/on is pushed the mb do ...

If all the cables are connected and then you may have got a bad motherbrd,before panicking check to see if the memory is seated properly and that you have the correct memory.

Collapse -

pw/on is pushed the mb doesnt powerup

by rrenn46 In reply to pw/on is pushed the mb do ...

this is what i suspected too .The board should atleast run the bios. unless this board doesnt recognize the fc
-ppga adapter. I may try a slot 1 cpu before i list it as a bad mb
Thanks for your time
Rob

Collapse -

pw/on is pushed the mb doesnt powerup

by maz1980 In reply to pw/on is pushed the mb do ...

It looks like you forgot to connect switch cable to the MB. On AT, there is cable between switch and power supply. Pushing the switch will powerup the power supply. In ATX, like yours, switch cable is not connected to the power suplly but to MB, youforgot to connect. So, read the MB manual to find where the cable from the switch to be connected to the MB (usually to a jumper called power button, power switch, etc).

Collapse -

pw/on is pushed the mb doesnt powerup

by rrenn46 In reply to pw/on is pushed the mb do ...

I did hook up the Power SW jumper like connector to the mb pins 6 + 8 .Which is activated by the momentary power up switch on the front of the tower.

Collapse -

pw/on is pushed the mb doesnt powerup

by ayers In reply to pw/on is pushed the mb do ...

Some times you need to unplug the motherboard and try with the power on pluging it back in. When you plug it back in try pushing the power button at the same time. I had a Asus board do that to me when I built it but it works great now.

Collapse -

pw/on is pushed the mb doesnt powerup

by rrenn46 In reply to pw/on is pushed the mb do ...

Poster rated this answer

Collapse -

pw/on is pushed the mb doesnt powerup

by jlessick In reply to pw/on is pushed the mb do ...

If you are sure your motherboard jumpers settings are correct, and the board supports the CPU you are using, you will have to swap out components one at a time with known good componetents to determine which item is bad, but I would suspect the motherboard or the ppga on adapter is the problem.

Collapse -

pw/on is pushed the mb doesnt powerup

by rrenn46 In reply to pw/on is pushed the mb do ...

Poster rated this answer

Collapse -

pw/on is pushed the mb doesnt powerup

by rrenn46 In reply to pw/on is pushed the mb do ...

This question was closed by the author

Back to Desktop Forum
9 total posts (Page 1 of 1)  

Related Discussions

Hardware Forums