General discussion

Locked

Radius server and local autontication

By pardarling ·
Please see the the following cofiguration,
I want to dail to this router with username "jd"
and authenticate it locally, while other users
authenticate
through radius server.

but it does not work
where is my mistake ?
Would you please help me ?

Regards,
Javad


!
aaa new-model
aaa authentication login Callers local none
aaa authentication ppp default local radius none
aaa authorization network default local radius none
aaa accounting update newinfo
aaa accounting network default start-stop radius
.
!
username jd privilege 15 password 7 060C0E374D4A
memory-size iomem 20
ip subnet-zero
ip nat pool AsyncOvrld 62.3.19.71 62.3.19.71
prefix-length 28
ip nat pool SaipaOvrld 62.3.19.72 62.3.19.72
prefix-length 28ip nat inside source list 6 pool AsyncOvrld overload
ip nat inside source list 7 pool SaipaOvrld overload
.
.
!
interface Group-Async1
description Rayan User
ip unnumbered Ethernet0/0
ip nat inside
encapsulation ppp
ip tcp header-compression passive
async mode interactive
peer default ip address pool setup_pool
no cdp enable
ppp authentication pap
group-range 33 40
!
interface Group-Async2
description Saipa User
ip unnumbered Ethernet0/0
ip nat inside
encapsulation ppp
ip tcp header-compression passive
async mode interactive
peer default ip address pool saipa_pool
no cdp enable
ppp authentication pap
group-range 41 48
!
ip local pool setup_pool 192.168.73.225 192.168.73.238
ip local pool saipa_pool 192.168.73.241 192.168.73.254
!
radius-server host 217.10.173.50 auth-port 1645
acct-port 1646
radius-server retransmit 5
radius-server timeout 10
radius-server key 110
!
line 33 48
autoselect ppp
login authentication Callers
modem answer-timeout 10
modem Dialin
modem autoconfigure discovery
transport input all
stopbits 1
flowcontrol hardware
!

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums