Discussions

RAID 0? SBS 2011

+
0 Votes
Locked

RAID 0? SBS 2011

DaveKall
I have an SBS Server 2011. I configured 2 identical disks in a hardware raid. For some reason the mobo reset to default settings and turned off the RAID controller. When I turn the RAID controller on it does not detect the LD.

Now, if I try and boot off either disk by itself it will not boot. If I select the correct disk from my BIOS boot menu it will boot to the server.

If I try and do a server repair from my installation disk on either disk by itself it cannot find the OS. If I try and do s server repair with both disks online it will find the OS and attempt to do a repair, however, it keeps it in the current booting state with both disks needed.

It feels to me that it is a broken RAID 0. What I want to do is try and get it back into RAID 0 somehow so that I can see one image of the LD and then do a image of the server to another disk and do software RAID.

Would love to hear if anyone has any ideas on how I might do this? This server is the sole DC in this AD domain.

Any help and ideas would be greatly appreciated!

Dave
  • +
    0 Votes
    DaveKall

    One more thing to add. It only boots if both disks are online and I choose the correct disk to boot from from the BIOS boot menu. If I choose the wrong one I get it will not boot.

  • +
    0 Votes
    DaveKall

    One more thing to add. It only boots if both disks are online and I choose the correct disk to boot from from the BIOS boot menu. If I choose the wrong one I get it will not boot.