General discussion

Locked

Realtek 8139 & win 98 2nd ed

By keep_centered ·
I was wondering if you could shed some light
on a problem I'm having.
I have a NEC Ready Pentium 200MHZ
running windows 98 2nd ED, I installed a
Realtek 8139 Lan card
I am attempting to Network this machine
using PCMaclan for windows 95/98 to a Mac
clone - Power Computing Power Tower 210. I
have a Netgear RP114 router attached to High
speed internet supplied by the local phone
provider.
What I have noticed is that PC Maclan ,
Internet Explorer and Outlook Express cannotconnect to the Realtek Network card from a
cold boot (starting from power off)
I have to restart the computer and then I can
connect. (NEC/windows 98 2nd Edition)I
installed the VIA MPV3 patch, reloaded the
drivers for the Realtek Network card, reloaded
PC Maclan and was able to get PC Maclan to
work but cannot solve this startup problem.
Also at shutdown the PC hangs at the bluesky
windows screen.
Thanks for thehelp

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Realtek 8139 & win 98 2nd ed

by GuruOfDos In reply to Realtek 8139 & win 98 2nd ...

On the PC, run REGEDIT.....search for the entry Autologon....change the value from "00" to "01"

Collapse -

Realtek 8139 & win 98 2nd ed

by GuruOfDos In reply to Realtek 8139 & win 98 2nd ...

Use the Microsoft Windows Update site to download the Windows98 Shutdown patch for networked drives....alternatively, log off before shutting down!

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Hardware Forums