Discussions

Remote Wireless Access when Laptop Assigned to Domain

+
0 Votes
Locked

Remote Wireless Access when Laptop Assigned to Domain

carie.sargent
I have a laptop used for work and home access. WinXp. When assigned to my work domain I can not access the internet through my wireless router, or any wireless access point even though all the settings are correct. Once I change the domain to WORKGROUP I can get through with no problem. This is the only change I make to the settings. Can anyone tell me why and if there is a setting that can be changed to fix this issue?

Thank you.
  • +
    0 Votes
    Churdoo

    When a member of the domain, does the lappy connect to the wireless network? Assuming the Wireless Connection is set to "obtain IP automatically," does the lappy gain an IP (not a 169.254.xxx.yyy IP)? If you enter IPCONFIG /ALL from a CMD prompt, do you have an IP (not 169.254...), default gateway, and DNS? Can you PING your default gateway?

    I'm thinking we may end up rebuilding your WINSOCK. Post back results, this one is intriguing. :-)
    --C

    +
    0 Votes
    carie.sargent

    Yes - it connects to the wireless network. I just cannot "get out" to the internet."Obtain IP Automatically" is set. I will check the other items and get back to you.

    Important to note - mine is not the only computer having this issue. All laptops assigned to the domain in my company have the same problem.

    Thank you for your help - I really appreciate it.

    +
    0 Votes
    Churdoo

    If other lappies have the same problem as domain members, then there's probably something being invoked by the domain group policy ... perhaps proxy settings. Go to your Internet Options / Connections tab / LAN Settings / and see if 'Use Proxy Server' is checked and filled in. If so, uncheck it and see if you can now surf the internet.

    +
    0 Votes
    faradhi

    If they do, it is likely pushed down through Group Policy. This cannot be changed by the user.

    When you switch to workgroup mode, the GPOs no longer apply.

    If this is the case, you will have to speak to the Domain Administrator and have you removed from the Group Policy. You will also need to apply the Proxy server settings manually when at work.

    I hope this helps.

    +
    0 Votes
    carie.sargent

    I have contacted the Network Admin and he will work on it. I am trying all suggestions! Thank you so much! :-)

  • +
    0 Votes
    Churdoo

    When a member of the domain, does the lappy connect to the wireless network? Assuming the Wireless Connection is set to "obtain IP automatically," does the lappy gain an IP (not a 169.254.xxx.yyy IP)? If you enter IPCONFIG /ALL from a CMD prompt, do you have an IP (not 169.254...), default gateway, and DNS? Can you PING your default gateway?

    I'm thinking we may end up rebuilding your WINSOCK. Post back results, this one is intriguing. :-)
    --C

    +
    0 Votes
    carie.sargent

    Yes - it connects to the wireless network. I just cannot "get out" to the internet."Obtain IP Automatically" is set. I will check the other items and get back to you.

    Important to note - mine is not the only computer having this issue. All laptops assigned to the domain in my company have the same problem.

    Thank you for your help - I really appreciate it.

    +
    0 Votes
    Churdoo

    If other lappies have the same problem as domain members, then there's probably something being invoked by the domain group policy ... perhaps proxy settings. Go to your Internet Options / Connections tab / LAN Settings / and see if 'Use Proxy Server' is checked and filled in. If so, uncheck it and see if you can now surf the internet.

    +
    0 Votes
    faradhi

    If they do, it is likely pushed down through Group Policy. This cannot be changed by the user.

    When you switch to workgroup mode, the GPOs no longer apply.

    If this is the case, you will have to speak to the Domain Administrator and have you removed from the Group Policy. You will also need to apply the Proxy server settings manually when at work.

    I hope this helps.

    +
    0 Votes
    carie.sargent

    I have contacted the Network Admin and he will work on it. I am trying all suggestions! Thank you so much! :-)