General discussion

Locked

Resolution problem

By brianbaker21 ·
I was playing a game on my computer and we set the resolution to some awkward resolution like 1024 by 968 (not 768) and after 10 minutes of playing the screen looked all different colors and we shut off the computer and restart it. Now it will not go back into windows. I think it is because it is trying to load that wierd resolution and the 2 monitors we have wont work with it. It gets past the windows logo with the scrolling and then there are a couple flashes of blue screen with some white letters that happen really fast and then the computer restarts. BTW I am using Windows XP. Please help!!

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

safe mode

by CG IT In reply to Resolution problem

try booting to safe mode. Should keep from loading the video drivers. Then you can do a couple of things. uninstall the video software from add/remove programs. When windows reboots you'll have the generic 800X600 or 640X320 resolution. Then you can reinstall the video drivers and set what you want.

Collapse -

cant boot in safe mode

by brianbaker21 In reply to safe mode

I tried all of the different options and it did not work. Thanks for the response. Any other ideas.

Collapse -

safe mode

by brianbaker21 In reply to cant boot in safe mode

I do safe mode and it checks through different folders and stops at the file Mup.sys

Collapse -

Mup.sys

by gsquared In reply to safe mode

http://www.techospc.com/blog/index.php?mode=viewid&post_id=13&PHPSESSID=291c0fc30567ee94ea36b70a590d903e

Has some data about what's probably happening when you run into that particular problem.

Collapse -

Suggestion

by gsquared In reply to Resolution problem

I would have suggested Safe Mode, but I see from a prior post that you already tried that and it didn't work.

You might try replacing the video card and see if that tricks Windows into resetting the resolution. It's a stretch, but it theoretically might work.

Beyond that, can you boot to the Command Prompt or does that die too? If so, it's not the video resolution that's the problem, since that boot option doesn't use any sort of hardware acceleration. Safe Mode uses a default VGA resolution, so it should bypass the settings. Command Prompt mode definitely bypasses video settings, so if that also doesn't work, it's possible you may have corrupted something in either your Windows installation or you may have damaged your video card.

Collapse -

update

by brianbaker21 In reply to Suggestion

ok an update. I took out the graphics card and ran it vga using the onboard video card and i am having all the same problems.

Collapse -

Mup.sys

by b.mills In reply to update

this is an old post but if you are still having the same problem it has nothing to do with your video card .

you'll need to run the windows recovery console on your computer and run "chkdsk /f"

that shoud fix any bad or corrupted system files including mup.sys

Collapse -

My experience with XP won't boot in safe mode and fix re: mup.sys

by AbracadabraT In reply to Mup.sys

I have worked on a few XP systems that hung during boot at mup.sys. On one system I tried everthing, searched via google to no avail. Nothing worked. I had a strong feeling that it was a corrupted registry but I couldn't boot to get to restore to a previous checkpoint, Ah, but you can boot to the recovery console (loader screen or from CD) and perform a safe and reversable manual registry restore! How? check out this article.

http://www.aitechsolutions.net/winxpnoboot.html
Note that this issue is almost never related to a problem with mup.sys itself but with what XP does after loading this driver. The above article also has a link to a page that lists other issues that have been known to cause the dreaded mup.sys windows XP hang that should be checked first before a registry restore, unless you are reasonably sure it is a corrupted registry hive issue.
Hope that helps!

Collapse -

Not booting in safe mode .. stopping after it loads mup.sys

by b.mills In reply to Resolution problem

I fixed it .. my computer would do anything, would load up any windows xp disks and would load the recovery cosole .. tried ghost 10 and lots of others

seems to be that those xp discs dont have SATA support so everytime i was loading these discs it would say "no hardrives have been found or no supported hardware"
\i fixed it by puuting my laptop hardrive into a computer that had SATA hardrives installed and then ran chkdsk /r on the hard drive as a slave drive

fixed

Back to Peripheral Forum
9 total posts (Page 1 of 1)  

Hardware Forums