General discussion

Locked

Restore My Documents folder on Desktop

By pcmaster ·
I accidentally deleted the My Documents folder on my desktop. It wasn't a shortcut nor do I want to create a simple shortcut. I would like to restore the folder. And yes, I did empty the trash too so it is unretrievable.

Could someone please tell me how to restore the folder back? All the files that were in it still remain on my hard drive fortunately.

Thanks.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Blackcurrant In reply to Restore My Documents fold ...

Hi

You do not say which version of Windows you are using, but this may work...

Right-click your desktop and select Properties from the context menu, then click the Desktop tab and click the Customize Desktop button. At the top of the dialog box should be an option to show My Documents.

Or, you could install a utility to undelete files. Just because it is gone from your Recycle Bin does not mean it is gone from your hard drive.

Good luck

Collapse -

by pcmaster In reply to

Thanks. It wasn't exactly the answer, but it was close enough to steer me in the right direction. I am on Windows 2000.

Anyway, the answer is Click My Computer, select Tools, then Folder Options, then the 'View' tab. Click the "Show My Documents on Desktop". Apparently, by deleting the folder, all you're really doing is de-selecting that radio button. Reselecting it puts it back. Learn something every day.

Thanks for your help.

Collapse -

by pcmaster In reply to Restore My Documents fold ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Operating Systems Forums