General discussion

Locked

Restrict Public Folders

By wtdrisco ·
Is there a way to set permissions on the Public Folders and/or All Public Folders so that not anyone can create new folders? The company owners want to keep this area organized and several users have started creating folders to move things around. They want this to stop and I was looking into how the Exchange admin could have the rights to create the folders requested. Thanks for any ideas.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Administerting Public Folders

by BFilmFan In reply to Restrict Public Folders

You can certainly set rights on the folders. As the Exchange admin, you should be able to take rights of any folders to handle issues.

http://www.msexchange.org/tutorials/Administering_Exchange_2000.html

Collapse -

Administerting Public Folders

by wtdrisco In reply to Administerting Public Fol ...

I read the documents. This allows the administrator to set permissions on existing Public Folders. What we are looking for is how to stop "domain users" from just creating public folders and only allow a certain group to make these folders and administer their content and size.
I was in the System Administration for Exchange and on the PUBLIC FOLDERS icon, there is no way to set these types of permissions.

Thanks

Collapse -

has this been resolved?

by bdaugherty In reply to Administerting Public Fol ...

I am having the exact same problem has anyone learned how to stop users from creating folders. Were trying to organize and it's very difficult when just anyone can throw a folder up. I also need them to be able to access and change files within the folders just not create there own.

Collapse -

Use Exchange System Manager

by rommel74 In reply to has this been resolved?

You need to use Exchange System manager, browse to the public folder, right click select properties, click the Permissions tab, click Client permissions.
Here you will see all the permissions assigned.
Click on the group that you want to modify and select Author from the drop down list, alternatively just uncheck the "Create folders" permission. You also need to make sure that the Default and Anonymous groups have the appropriate access (i.e none).

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums