General discussion

Locked

Running tomcat through eclipse IDE.

By reachhemanthm ·
I am trying to run the tomcat from the eclipse IDE. I am not able to run it inspite of setting all classpath and path env variables. the error iam getting is
Starting service Tomcat-Standalone
Apache Tomcat/4.1.30
29 Dec 2004 13:14:38 - org.apache.slide.common.Domain - INFO - Auto-Initializing Domain
29 Dec 2004 13:14:38 - org.apache.slide.common.Domain - INFO - Domain configuration : {org.apache.slide.lock=true, org.apache.slide.versioncontrol=true, org.apache.slide.debug=false, org.apache.slide.search=true, org.apache.slide.security=true, org.apache.slide.urlEncoding=UTF-8, org.apache.slide.domain=../slide/Domain.xml}
29 Dec 2004 13:14:39 - org.apache.slide.common.Domain - ERROR - Domain initialization error : ..\slide\Domain.xml (The system cannot find the path specified)
Exception during startup processing
java.lang.reflect.InvocationTargetException
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:324)
at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:203)
Caused by: org.apache.slide.common.DomainInitializationFailedError: Domain initialization error : ..\slide\Domain.xml (The system cannot find the path specified)
at org.apache.slide.common.Domain.selfInit(Domain.java:752)
at org.apache.slide.common.Domain.accessNamespace(Domain.java:235)
at wrappers.catalina.SlideRealm.start(SlideRealm.java:17
at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1173)
at org.apache.catalina.core.StandardEngine.start(StandardEngine.java:363)
at org.apache.catalina.core.StandardService.start(StandardService.java:497)
at org.apache.catalina.core.StandardServer.start(StandardServer.java:2190)
at org.apache.catalina.startup.Catalina.start(Catalina.java:512)
at org.apache.catalina.startup.Catalina.execute(Catalina.java:400)
at org.apache.catalina.startup.Catalina.process(Catalina.java:180)
... 5 more

somthing like this.....
I have also used all the properties file, to point to domain.xml file. Its still not working. any ideas, kindly reply back.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to IT Employment Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums