General discussion

Locked

Save as a file separated by comma

By ogruizr ·
Hi all :

I have a Windows 2000 Prof. Personal Computer with Microsoft Office 97 installed. I created a new file excel. Then I saved file as a text file separated by comma but it's saved separated by semicolon. I need it separated by comma. I don't need it separated by semicolon. How can I fix this problem?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by brad_wyder In reply to Save as a file separated ...

Export the data to a text file and it will give you the option to select what you want to delimit by. Make sure you choose export to text file.

Collapse -

by ogruizr In reply to Save as a file separated ...

I saved as a CSV file (delimited by commas) but nothing.

Collapse -

by Oz_Media In reply to Save as a file separated ...

DON'T SAVE AS TEXT!!

When you choose SAVE from the FILE menu. In the SAVE AS FILE TYPE box, use the drop down meny and select CSV Comma delimited.
The Semi colon will be from saving as a TEXT DELIMITED file type instead of CSV.

OM

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums